Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 12th March 2013, 01:39
psykosen psykosen is offline
Junior Member
 
Join Date: Jul 2009
Location: Denmark
Posts: 26
Thanks: 5
Thanked 5 Times in 4 Posts
Default

have you added a dummy mail domain and removed it again?
if so look into the monitor module in ISPConfig under "Show System-Log",
and the ispconfig log in /var/log/ispconfig/cron for any errors
Reply With Quote
Sponsored Links
  #32  
Old 12th March 2013, 01:40
Turbanator Turbanator is offline
Senior Member
 
Join Date: Jun 2008
Posts: 217
Thanks: 21
Thanked 16 Times in 16 Posts
Default

I'm running Lenny x64, courier-imap, mydns.
Reply With Quote
  #33  
Old 12th March 2013, 01:44
Turbanator Turbanator is offline
Senior Member
 
Join Date: Jun 2008
Posts: 217
Thanks: 21
Thanked 16 Times in 16 Posts
Default

i dind't add a dummy domain or remove anything. there is nothing in the monitor->serverlogs.

Must be a change in the vhosts for the domain right?
Reply With Quote
  #34  
Old 12th March 2013, 01:46
psykosen psykosen is offline
Junior Member
 
Join Date: Jul 2009
Location: Denmark
Posts: 26
Thanks: 5
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by Turbanator View Post
I think I don't understand the login for Sogo. I thought this would automatically allow the existing users on the server to have access.
you need to add a dummy mail domain to the server EG. example.com your can remove it again then wait a minute for the server to pickup the changes that will make the plug in configure SOGo configuration and restart SOGo
Reply With Quote
  #35  
Old 12th March 2013, 01:49
Turbanator Turbanator is offline
Senior Member
 
Join Date: Jun 2008
Posts: 217
Thanks: 21
Thanked 16 Times in 16 Posts
Default

sorry, it's been a long day. I got it back to normal.
I'll reinstall into a new domain.
thanks again.
Reply With Quote
The Following User Says Thank You to Turbanator For This Useful Post:
psykosen (12th March 2013)
  #36  
Old 12th March 2013, 01:50
psykosen psykosen is offline
Junior Member
 
Join Date: Jul 2009
Location: Denmark
Posts: 26
Thanks: 5
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by Turbanator View Post
sorry, it's been a long day. I got it back to normal.
I'll reinstall into a new domain.
thanks again.
thanks for trying the script
Reply With Quote
  #37  
Old 12th March 2013, 02:03
Turbanator Turbanator is offline
Senior Member
 
Join Date: Jun 2008
Posts: 217
Thanks: 21
Thanked 16 Times in 16 Posts
Default

It works! Awesome...I'll bug you as I continue. haha
Thanks for doing this.
Reply With Quote
The Following User Says Thank You to Turbanator For This Useful Post:
psykosen (12th March 2013)
  #38  
Old 13th March 2013, 00:04
Turbanator Turbanator is offline
Senior Member
 
Join Date: Jun 2008
Posts: 217
Thanks: 21
Thanked 16 Times in 16 Posts
Default

So if I read the Outlook connector correctly, I can't install this since I;m running Lenny and need Samba 4...yes?
Reply With Quote
  #39  
Old 14th March 2013, 17:24
psykosen psykosen is offline
Junior Member
 
Join Date: Jul 2009
Location: Denmark
Posts: 26
Thanks: 5
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by Turbanator View Post
So if I read the Outlook connector correctly, I can't install this since I;m running Lenny and need Samba 4...yes?
i don't know..! haven't looked into it..!
Reply With Quote
  #40  
Old 20th March 2013, 09:41
lucaspr lucaspr is offline
Junior Member
 
Join Date: Mar 2008
Posts: 11
Thanks: 2
Thanked 2 Times in 2 Posts
 
Default

Quote:
Originally Posted by psykosen View Post
hey there i have created a small script to add SOGo into ispconfig.
so fare all my test are good but only on debian,
you can find it here.
http://cmjscripter.net/files/scripts...SOGO-debian.sh

have say sice work with the new ISPConfig 3.0.5, nice to see multi php conf..
second sorry for my bad english..
Would it be possible to create such an installer for CentOs?

I know I could replace aptitude & apt-get for yum in a few cases, but not all and I don't have the kownledge to try..

On the other hand I could install a test server and see what happens if I disable the debian check.. and of course change apt-get and aptitude which won't work on Centos...

Anyone interested?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 + SOGo kmh General 1 5th November 2010 14:46
Problems with installing SSL-certifates on ISPConfig3 slaveservers Hans General 4 5th October 2010 12:22
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
ISPConfig3 FTP problem karazy-k Server Operation 6 3rd September 2009 16:03
Questions about ISPConfig3 vs. ISPConfig2 atjensen11 General 1 14th March 2009 23:59


All times are GMT +2. The time now is 22:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.