Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 8th July 2006, 11:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Maybe the firewall on your client computer causes the problem... You might try to disable it for testing purposes.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 11th July 2006, 12:43
gili gili is offline
Junior Member
 
Join Date: Apr 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hmmm....

Thank Falko,

I turn off the firewall in my computer, the time of connect is better. But not perfect!

If anybody has something good idea, please write me!

Good Bye
Gili
Reply With Quote
  #13  
Old 11th July 2006, 22:24
MvincM MvincM is offline
Member
 
Join Date: Apr 2006
Posts: 62
Thanks: 1
Thanked 4 Times in 2 Posts
Default

Hi,

For guys who have slow login to ftp try to disable Ident in Proftpd - is should helps.

Best regards,
MvincM
Reply With Quote
  #14  
Old 14th July 2006, 20:33
gili gili is offline
Junior Member
 
Join Date: Apr 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ok but where I need disable this IDENT

Quote:
Originally Posted by MvincM
Hi,

For guys who have slow login to ftp try to disable Ident in Proftpd - is should helps.

Best regards,
MvincM
Ok but where I need disable this IDENT?

And I found that:

/var/log/debug:

:41 debian proftpd[5894]: debian.bozeti.hu (87.97.92.42.pool.invitel.hu[87.97.92.42]) - mod_delay/0.4: delaying for 13 usecs
:41 debian proftpd[5894]: debian.bozeti.hu (87.97.92.42.pool.invitel.hu[87.97.92.42]) - mod_delay/0.4: delaying for 22 usecs

What is that, and where I need disable this?
Where can I found some log from proftpd, and which is the main config, and is this /etc/proftpd.conf?
Can I change this?
How to restart proftpd?
Because I make this
/etc/init.d/proftpd restart
I get error message:
.. - warning: "ProFTPD" address/port (193.202.63.97:21) already in use by "Debian"
too much question
Please help me!
Thanks for much help!
Byz
Gili
Reply With Quote
  #15  
Old 14th July 2006, 20:59
gili gili is offline
Junior Member
 
Join Date: Apr 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Yesssssssssssss!

I solve that!!!!!!!

I have a some problem with reverse dns!

I wrote that to proftpd.conf

UseReverseDNS off

And thats works!!
Thaks for all!
Bye
Gili
Reply With Quote
  #16  
Old 6th August 2006, 16:22
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

What about

Code:
DelayEngine off
?
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #17  
Old 17th January 2007, 10:07
vincentthe vincentthe is offline
Member
 
Join Date: Oct 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have similar problems, but this time only with FTP. Connecting to SSH works fast.

On my other servers (FreeBSD) slow connection-setups to ProFTP were solved by adding "UseReverseDNS off" but somehow this doesn't help on the Ubuntu 6.06 LTS I'm running now (in combination with a windows client).

The problem should be somewhere on the client. I used several ftp clients including the command line, firewalls and internet rules are triple checked and switched on/off. The strange thing is that connections to other servers are quick (as well as connecting to ssh on this ubuntu server).

The tranfser speeds once connected are all good, but I just can't connect within 15 seconds which is quite irritating.

Identlookups and ReverseDNS are of. Is there anything I overlooked in the settings for my server, or are there other things I can check on my client?
Reply With Quote
  #18  
Old 17th January 2007, 11:20
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 525
Thanks: 10
Thanked 172 Times in 77 Posts
Default

are they off in the <Global></Global> section as described here http://howtoforge.com/forums/showpos...09&postcount=7
Reply With Quote
The Following User Says Thank You to jnsc For This Useful Post:
sajo (27th January 2010)
  #19  
Old 17th January 2007, 11:26
vincentthe vincentthe is offline
Member
 
Join Date: Oct 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aargh, stupid. That solved the problem
Reply With Quote
  #20  
Old 14th April 2008, 01:53
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 16 Times in 13 Posts
 
Default

Wow, That has to be the best fix i've seen in a while. I just thought I had a slow connection, but it is like lightening now. Is there any toll with turning off reversedns?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.