Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th January 2011, 12:10
rytec rytec is offline
Junior Member
 
Join Date: Mar 2009
Posts: 12
Thanks: 2
Thanked 0 Times in 0 Posts
Default Thunderbird SMTP error while sending mails in Windows7 to Postfix

I have searched on the internet for a solution for my problem and I'm sure for also a lot of other people but I can't find the answer.
I have installed Thunderbird on my Windows7 professional laptop and I can receive all my mails but I can't send emails out.
On my server I have Ubuntu with postfix installed which works perfect with all other computers in my network with Windows XP together with Thunderbird.
Then I have searched and read a lot of same problems, so the issue is Windows7 which won't let Thunderbird go through their OS because when I tried Microsoft Outlook with imap this worked fine.
I already have disabled the FW in Win7 and added a new rule for port 25 but without success.
Maybe someone here on board has a solution for this? Or am I forced now to use another email program?
Reply With Quote
Sponsored Links
  #2  
Old 27th January 2011, 13:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Are there any errors in your mail log when you use Thunderbird?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th January 2011, 16:10
rytec rytec is offline
Junior Member
 
Join Date: Mar 2009
Posts: 12
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Problem solved, the issue was in McAfee Epolicy Orchestrator.
There is a rule in it called "anti virus standard protection" rule section
and the rule you want to switch blocking off for is called "Prevent mass mailing worms from sending mail"

This one was blocking Thunderbird sending outgoing mails on Win7 systems.
The same policy is used on WinXP machines (where TB still works fine) but somehow there has to be a different kind of interpretation in both systems for this rule.

Adter long searching and testing I have found the problem.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Fedora 12 - Strage problem - Freezes K_meleonu Installation/Configuration 6 3rd March 2010 18:42
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 12:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.