Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th January 2011, 20:40
Olgierd Olgierd is offline
Member
 
Join Date: Aug 2009
Posts: 42
Thanks: 5
Thanked 7 Times in 2 Posts
Default Problem with domain

Hi!

I have problem to creat new website, the domain what I want to choose is not on the domains list. I add this domain to dns before, so what can couse this problem?

I use 3.0.3.2 version of ISPconfig, OS Debian.
Reply With Quote
Sponsored Links
  #2  
Old 26th January 2011, 20:50
Germanius Germanius is offline
Senior Member
 
Join Date: Dec 2009
Location: Hannover
Posts: 121
Thanks: 37
Thanked 26 Times in 16 Posts
Default

Did you turn on the domain module? Then you have to add this doman there.
Reply With Quote
  #3  
Old 26th January 2011, 20:57
Olgierd Olgierd is offline
Member
 
Join Date: Aug 2009
Posts: 42
Thanks: 5
Thanked 7 Times in 2 Posts
Default

ok is on, probably automaticly by setup, but wher is domain module? I don't see this option
Reply With Quote
  #4  
Old 26th January 2011, 22:31
Germanius Germanius is offline
Senior Member
 
Join Date: Dec 2009
Location: Hannover
Posts: 121
Thanks: 37
Thanked 26 Times in 16 Posts
 
Default

Go to system, edit user, choose admin and enable domain.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
Problem deleting a Site and Domain in ISPCONFIG dnarol General 4 9th November 2009 11:34
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem with Domain and Statistic thgenzel General 1 18th January 2007 07:45


All times are GMT +2. The time now is 12:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.