#1  
Old 25th January 2011, 18:20
akamarinos akamarinos is offline
Junior Member
 
Join Date: Jan 2009
Posts: 24
Thanks: 6
Thanked 6 Times in 5 Posts
Default saslauthd autostart??

ispconfig install script starts service saslauthd during installation-configuration
but it's not setup to auto-start after a reboot

should I add it to chkconfig ??
Reply With Quote
Sponsored Links
  #2  
Old 25th January 2011, 19:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,814
Thanks: 821
Thanked 5,340 Times in 4,189 Posts
Default

I guess your setup uses dovecot? In that case, saslauthd should not be added to autostart.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
akamarinos (25th January 2011)
  #3  
Old 25th January 2011, 19:20
akamarinos akamarinos is offline
Junior Member
 
Join Date: Jan 2009
Posts: 24
Thanks: 6
Thanked 6 Times in 5 Posts
 
Default

yes centos

thank you
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SASL authentication failure donix Installation/Configuration 11 29th September 2010 23:06
postfix saslauthd, Please! help (going nuts) telmathedog HOWTO-Related Questions 7 2nd September 2010 10:53
No run directory defined for saslauthd, not starting sbin Server Operation 1 30th January 2010 03:06
saslauthd problem: bind: Address already in use fitti70 Server Operation 4 14th May 2007 21:51
saslauthd problem ... tmwtp Server Operation 11 16th October 2005 16:50


All times are GMT +2. The time now is 07:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.