Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th April 2005, 17:48
alexej alexej is offline
Junior Member
 
Join Date: Apr 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Virtual Hosting with Postfix

I found the "Virtual Hosting with Postfix" howto very interesting. Unfortunately I'm using sendmail so I'd like to know if this is also possible with sendmail?

Alexej
Reply With Quote
Sponsored Links
  #2  
Old 27th April 2005, 18:58
joe joe is offline
Junior Member
 
Join Date: Apr 2005
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi,

I'm glad you found the articles interesting!

I've never liked sendmail so I've never even attempted to try it. However, this page seems to cover virtual hosting with sendmail pretty well. You can still use dovecot with sendmail but you would have to tune it to how you set sendmail up.

Good luck!
__________________
Joe Topjian
email: joe@adminspotting.net
web: http://adminspotting.net
Reply With Quote
  #3  
Old 28th April 2005, 13:18
mike mike is offline
Junior Member
 
Join Date: Apr 2005
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Joe,

nice howto you've written there. Thanks a lot!

Michael
Reply With Quote
  #4  
Old 22nd September 2005, 15:43
intars intars is offline
Junior Member
 
Join Date: Sep 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix adduser

bash: adduser: command not found
Can any help me?
Reply With Quote
  #5  
Old 22nd September 2005, 15:47
linuxfast linuxfast is offline
Member
 
Join Date: Sep 2005
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you logged in as root ?
try su - root if you previously used su root

also try useradd instead of adduser


btw: nice work joe, just checked out your unixmages pdf, very well written !
I wish this kind of material was around when I started out !

Last edited by linuxfast; 22nd September 2005 at 16:04.
Reply With Quote
  #6  
Old 23rd September 2005, 09:34
intars intars is offline
Junior Member
 
Join Date: Sep 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, linuxfast!
I cannot create a new e-mail account. The command adduser is not working. I use SUSE 9.3, postfix mail server and have logged in as root.
Maybe there are other ways how to create an e-mail account?
Thank you!
Reply With Quote
  #7  
Old 23rd September 2005, 09:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,814
Thanks: 821
Thanked 5,340 Times in 4,189 Posts
Default

Have you tried the "adduser" command?
Reply With Quote
  #8  
Old 23rd September 2005, 10:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by intars
Hi, linuxfast!
I cannot create a new e-mail account. The command adduser is not working. I use SUSE 9.3, postfix mail server and have logged in as root.
Maybe there are other ways how to create an e-mail account?
Thank you!
What's
Code:
which adduser
showing? And what
Code:
echo $PATH
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 23rd September 2005, 14:31
intars intars is offline
Junior Member
 
Join Date: Sep 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/jvm/jre/bin
Reply With Quote
  #10  
Old 12th October 2005, 20:49
matehortua matehortua is offline
Junior Member
 
Join Date: Sep 2005
Location: colombia
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

on my suse 9.3 box i work with: useradd and i dont have adduser.
remember that YAST exists and i create users like this:
empty home and /bin/false login.

hope it helps
__________________
colombia
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.