Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th January 2011, 06:08
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 39
Thanked 89 Times in 68 Posts
Default Send copy to. Problem

Hello,

I have in my server a mail domain with 8 email mailboxes. I have set "send copy to" for 7 mailboxes to my main email address (in the same mail domain). Everything works fine but there are 2 mailboxes that don't send the copy...

No errors found in logs, emails are delivered to the right mailbox and exists in var/vmail/domain/mailboxname/new, after that no copy is sent. Spamfilter is set to normal but test emails are simple plain text like "test" or numbers... Quota is set to 0 for all mailboxes and I have tried to change passwords too...

Yes I know, it sound crazy but I need fix this issue.

Best regards.
Reply With Quote
Sponsored Links
  #2  
Old 13th January 2011, 19:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

IS the forward set to active in ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th January 2011, 21:11
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 39
Thanked 89 Times in 68 Posts
Default

Thanks Falko

Well, I have set a mail forward now to the main email address and I have deleted the problematic mailboxes. It work

BUT

this means that normal mailboxes are not allowed to send a copy to others? Or there is a limit of senders per mail domain?

Cheers!
Reply With Quote
  #4  
Old 14th January 2011, 15:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by pititis View Post
this means that normal mailboxes are not allowed to send a copy to others? Or there is a limit of senders per mail domain?
There are no such restrictions.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail send/recieve problem DKLeader Installation/Configuration 14 22nd February 2011 16:13
mail.err warnings and some mail unable to receive HellMind General 4 8th October 2010 20:57
problem with Keep Copy in settings mail chua_jose Installation/Configuration 9 19th February 2009 13:24
Problem to send email out of my Local LAN leeeonardo Installation/Configuration 3 30th March 2008 16:52
Would the problem come from postfix? satimis Server Operation 10 27th January 2008 11:31


All times are GMT +2. The time now is 02:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.