Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Other Forums > Smalltalk

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th January 2011, 16:40
neb neb is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Squid - Access denied

I recently have installed Squid v2.7 on my XP SP3 Workstation.
the Squid service is running.
but everytime I try to access a site (any site) I get an "Access Denied" error.
By this add my squid.conf and access.log file.
I suspect a faulty entry or entries in my squid.conf file but I have no idea what.
Can anyone help me please?
Attached Files
File Type: txt access.log.txt (1,000 Bytes, 317 views)
File Type: txt squid.conf.txt (92.6 KB, 432 views)
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmin upgrade lishaw1968 Installation/Configuration 15 26th August 2010 15:23
SugarCRM Install on ISPConfig3 w/ SuPHP clucena Installation/Configuration 1 9th February 2010 09:29
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26
Squid Problem.....Access Denied tbaker HOWTO-Related Questions 3 4th February 2006 13:46


All times are GMT +2. The time now is 06:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.