#1  
Old 5th January 2011, 22:23
Coolist Coolist is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default FTP Users & Login

Hello! I am trying to set up an FTP account for a user. At the moment I have set up a website and it's working correctly, but I am using Filezilla for FTP and it doesn't seem to connect.

Heres my FTP user and password for example that I log in with (and have set up with ISPconfig):

User: joshcon_josh (full username)
Pass: password
Port: default (21)
(ip was server ip)

I get a welcome message and when it verifies pass it says "530 Login Incorrect".

Here is a log from server:
Code:
Jan  5 03:30:38 Main-Server pure-ftpd: (?@174.115.36.7) [DEBUG] Command [user] [joshcon_josh]
Jan  5 03:30:38 Main-Server pure-ftpd: (?@174.115.36.7) [DEBUG] Command [pass] [<*>]
Jan  5 03:30:42 Main-Server pure-ftpd: (?@174.115.36.7) [WARNING] Authentication failed for user [joshcon_josh]
Jan  5 03:30:42 Main-Server pure-ftpd: (?@174.115.36.7) [INFO] Logout.
I have tried many times and have made new users to test, but didn't work.


The installation went fine and ISPconfig set up properly.

BTW I am running Ubuntu 10.10 on Rackspace Cloud Server:
http://www.rackspacecloud.com/cloud_...ducts/servers/

Please help! I have been searching all day for answers but couldn't find anything.
Reply With Quote
Sponsored Links
  #2  
Old 6th January 2011, 15:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by Coolist View Post
BTW I am running Ubuntu 10.10 on Rackspace Cloud Server:
http://www.rackspacecloud.com/cloud_...ducts/servers/
So I guess it is a virtual machine. Does
Code:
cat /proc/user_beancounters
show any output?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
FTP login fails bradprin Installation/Configuration 3 26th September 2009 21:20
Users can't acces their folders with Web-FTP kvdd Installation/Configuration 9 1st November 2007 19:52
VSFTPD is not working after install the ISPConfig gimhan90 Server Operation 8 3rd February 2006 09:25
Website users? ctroyp General 25 6th January 2006 18:02


All times are GMT +2. The time now is 08:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.