Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 31st January 2011, 16:53
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

falko,

I've checked all three screenshots and none of them show email tab.
First is Home tab, second is sites and third is monitor. As you can see on home tab there's one email account created ( I've created that while everything was working) and when you click on email tab it does not show it you can't even edit it.
Can you please check it again?
Reply With Quote
Sponsored Links
  #32  
Old 31st January 2011, 17:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

The email tab isn't working for me either, but I have no idea why...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #33  
Old 1st February 2011, 15:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

One thing that comes to my mind: maybe your ISPConfig MySQL database is damaged. Have you tried to repair it in phpMyAdmin?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #34  
Old 1st February 2011, 16:53
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

No, I have not. What do I run in phpMyAdmin for dbispconfig?
Reply With Quote
  #35  
Old 2nd February 2011, 15:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

In phpMyAdmin, you can check the tables that you want to repair, and then you select
"With selected: Repair table" at the bottom of the page.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #36  
Old 2nd February 2011, 21:58
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

Did exactly what you described and reboot it and still nothing.
Any other suggestions?
Reply With Quote
  #37  
Old 3rd February 2011, 14:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

I have no more ideas...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #38  
Old 3rd February 2011, 16:55
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
Default

Ok, can you please provide me with steps to re-install ISPconfig and hpw to retain client1 files?

Thanks!
Reply With Quote
  #39  
Old 4th February 2011, 09:58
alleks alleks is offline
Senior Member
 
Join Date: Nov 2010
Posts: 157
Thanks: 9
Thanked 9 Times in 9 Posts
Default

  • Go to your client1 folder download it content to have it as a backup.
  • Go to http://www.howtoforge.com/perfect-se...ispconfig-3-p3 and follow the tutorial.
  • After you have your server up and running, just create the same website you created before the reinstall, and upload the backup into the new site's folder.
Reply With Quote
The Following User Says Thank You to alleks For This Useful Post:
micko_escalade (4th February 2011)
  #40  
Old 4th February 2011, 17:00
micko_escalade micko_escalade is offline
Senior Member
 
Join Date: Jan 2006
Posts: 123
Thanks: 7
Thanked 3 Times in 3 Posts
 
Default

Thanks for for the reply!

Since I want to re-install ISPconfig only I need to start from Page 5 step 18?
http://www.howtoforge.com/perfect-se...ispconfig-3-p5
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3] w/ RUBY skismatik HOWTO-Related Questions 2 11th April 2009 20:15
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
Perfect setup Debian Etch ISPConfig - DNS Server kdclaver Installation/Configuration 16 28th December 2007 01:39
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 18:31


All times are GMT +2. The time now is 23:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.