#1  
Old 21st June 2006, 14:06
djanubis djanubis is offline
Junior Member
 
Join Date: Jun 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default mail loopback problem...

Hi,

I installed, using the perfect settings for Fedora Core 4.
Mail accounts can send mail, but no reception is allowed.

Bounce message is "Diagnostic-Code: X-Postfix; mail for srv14.lab-project.net loops back to myself"

Reading around about this problem, I cannot figure what goes wrong.

Checking postcong -n sounds correct, as well as local-host-names and all other ways described in other posts.

I guess I made something wrong somewhere, but cannot find what.
Reply With Quote
Sponsored Links
  #2  
Old 21st June 2006, 23:14
brainz brainz is offline
Senior Member
 
Join Date: Feb 2006
Location: Sydney, Australia
Posts: 165
Thanks: 9
Thanked 3 Times in 1 Post
Talking

Hi djanubis,

Quote:
I installed, using the perfect settings for Fedora Core 4.
Mail accounts can send mail, but no reception is allowed.
When you say reception im assuming that you mean in simple terms
you sent a test email to the mail server for a established email address

that you want to retrieve back again by setting up a email client with the server details and then recieving back the test email you sent ????

Would this be correct ???

regards
brainz
__________________
www.baktim.com
Reply With Quote
  #3  
Old 21st June 2006, 23:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,655 Times in 4,464 Posts
 
Default

Are you sure srv14.lab-project.net is listed in /etc/postfix/local-host-names and the file /etc/postfix/local-host-names is set as mydestination in your postfix main.cf file? Did you restart postfix after changing the configuration?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 14:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 04:39
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47
Traffic Exceedance Mail Problem krishol General 4 17th February 2006 11:38


All times are GMT +2. The time now is 05:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.