Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 8th January 2011, 12:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Code:
tcp 0 0 *:pop3 *:* LISTEN 527/pop3-login
tcp 0 0 localhost:dyna-access *:* LISTEN 2415/clamd
tcp 0 0 *:imap *:* LISTEN 8841/dovecot
I wonder why it reads pop3-login for pop3 and Dovecot for imap... Maybe Dovecot isn't listening on POP3, maybe it's a different daemon? Can you access your mails if you use IMAP?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 8th January 2011, 23:54
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hello,

I decided to use IMAP instead POP3 but, I never removed the POP3 option. I am able to access emails via Dovecot with Claws Mail in Linux , Outlook in windows and RoundCube online: with RoundCube I am able to send email.

Kind regards,

Al
Reply With Quote
  #13  
Old 9th January 2011, 20:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Can you kill the pop3-login processes and restart Dovecot? What does
Code:
netstat -tap
show then?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 10th January 2011, 18:23
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hi,

Done, here is the output

mail:~ # netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:12 *:* LISTEN 1837/sshd
tcp 0 0 localhost:dyna-access *:* LISTEN 2415/clamd
tcp 0 0 *:imap *:* LISTEN 9947/dovecot
tcp 0 0 *:sunrpc *:* LISTEN 2585/rpcbind
tcp 0 0 *:ndmp *:* LISTEN 2614/perl
tcp 0 0 *:munin *:* LISTEN 1996/munin-node
tcp 0 0 *:smtp *:* LISTEN 1480/master
tcp 0 0 *:imaps *:* LISTEN 9947/dovecot
tcp 0 0 localhost:10024 *:* LISTEN 2516/amavisd (maste
tcp 0 0 localhost:10025 *:* LISTEN 1480/master
tcp 0 0 *:mysql *:* LISTEN 1989/mysqld
tcp 0 480 xxxxxxxxxx.net:12 adsl201-244201058:12549 ESTABLISHED 9960/0
tcp 0 0 *:12 *:* LISTEN 1837/sshd
tcp 0 0 *:sunrpc *:* LISTEN 2585/rpcbind
tcp 0 0 *:www-http *:* LISTEN 562/httpd2-prefork
tcp 0 0 *:smtp *:* LISTEN 1480/master
tcp 0 0 *:https *:* LISTEN 562/httpd2-prefork

Regards,
Reply With Quote
  #15  
Old 11th January 2011, 14:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Now there's no POP3 daemon at all. Do you have pop3 and pop3s in the protocols line of your /etc/dovecot.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #16  
Old 12th January 2011, 03:57
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

I remove POP3 protocol from dovecot.conf. I do not use it at all. I am using IMAP. I am not able to sand email from a client?

Any other suggestion?

Regards,
Reply With Quote
  #17  
Old 12th January 2011, 14:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Oh, I was thinking you were using POP3... Are there any errors in your mail log when you try to fetch mails with IMAP?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #18  
Old 12th January 2011, 16:16
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hell
I tried outlook and I am getting the followin error...

Jan 12 09:14:09 mail postfix/smtpd[22968]: lost connection after AUTH from unknown[201.244.201.xx]
Jan 12 09:14:09 mail postfix/smtpd[22968]: disconnect from unknown[201.244.201.xx]

Kind regards,


AL
Reply With Quote
  #19  
Old 13th January 2011, 22:03
aberrio aberrio is offline
Senior Member
 
Join Date: Sep 2007
Posts: 150
Thanks: 13
Thanked 3 Times in 3 Posts
Default

Hello,

Any other suggestion?

Kind regards,

AL
Reply With Quote
  #20  
Old 14th January 2011, 14:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

I have no idea...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 19:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.