Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th December 2010, 21:49
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default pure-ftpd - User unable to write

Hi there.

I run CentOS 5.5 with ISPConfig 3.
I used the perfect server guide on howtoforge.

When I create a FTP in ISPConfig I am unable to create directories or upload files with the user details setup.

Any ideas as to why this might be?


Cheers

Ash
Reply With Quote
Sponsored Links
  #2  
Old 25th December 2010, 23:12
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default

An update.

It seems the problem is when i try and create a file/folder in a wordpress directory.

Thanks anyway... this seems to be a wordpress issue
Reply With Quote
  #3  
Old 26th December 2010, 13:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,672
Thanks: 819
Thanked 5,317 Times in 4,170 Posts
Default

Looks as if you selected a wrong php mode for this website. As php mode for a cms system like wordpress you have to use either php-fcgi or cgi and the suexec checkbox must be enabled.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
sellotape (26th December 2010)
  #4  
Old 26th December 2010, 17:53
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
 
Default

Thanks Till, you've sorted it
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pure Ftpd MySQL authorisation problem davebamford General 12 13th August 2014 09:02
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Unable to edit files as admin user Happy HOWTO-Related Questions 10 12th July 2010 13:26
Unable to create new mail user jasaarin General 3 2nd April 2009 18:28
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15


All times are GMT +2. The time now is 19:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.