#1  
Old 24th December 2010, 07:56
pjack pjack is offline
Junior Member
 
Join Date: Dec 2010
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation Unable to view site...

I uploaded all the files. Site up the site in the cp using one more IP's.
But it won't show the site all I get is an error.

Sorry, the directory is unavailable at present.

What is causing this? I get this via the IP or hostname. I even directly access index.php and still get the same message.
Any ideas?


This is very frustrating.
I created another website and now all I get is the Apache 2 Test page. I have redirected my hostfile to point to the hostname via the ip.
I can't get anything but the DEFAULT IP address to work. What else must I do to get this working correctly. Apparently on the FIRST IP works but not any of the other ones that I added.

Last edited by pjack; 24th December 2010 at 09:19.
Reply With Quote
Sponsored Links
  #2  
Old 24th December 2010, 10:33
pjack pjack is offline
Junior Member
 
Join Date: Dec 2010
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Nevermind, I figured it out.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forbidden 403; Samba access; config of maildeamon fawkes Installation/Configuration 4 14th January 2010 18:16
libWand.so.10 error Taxick Installation/Configuration 8 3rd May 2009 01:27
SSL Issue - Unable to connect to any site Menzor Installation/Configuration 4 27th May 2007 04:03
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 20:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.