Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd December 2010, 00:59
OVG OVG is offline
Junior Member
 
Join Date: Dec 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with new site in ISPConfig

I installed everything following The Perfect Server - Ubuntu 10.10 [ISPConfig 3]

I can run phpmyadmin, ISPConfig, everything is OK

I create new client, then login as this client.
Create new site, new ftp user, new database, everything is ok

I can see default page of my site.

But when I upload content of site, I deleted default index.html and put there my index.php
And when I try to open site I get permanent Error 500


This site perfectly works on my local server.

Please, help, what problem maybe?
Reply With Quote
Sponsored Links
  #2  
Old 22nd December 2010, 15:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
 
Default

Please take a look into the error.log which is in the logs directory of the website and post the error that you find there.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig setup - DNS, router and general access problems ingvar Installation/Configuration 6 31st July 2010 13:13
Problem deleting a Site and Domain in ISPCONFIG dnarol General 4 9th November 2009 11:34
web site creation in ispconfig 3 (vs ispconfig 2) kterz Installation/Configuration 3 5th May 2009 14:38
added site but ispconfig doesnt created a dir dr_dbox General 6 26th June 2008 14:25
ISPConfig administration site caching images satyannair Installation/Configuration 4 8th April 2008 15:37


All times are GMT +2. The time now is 00:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.