#1  
Old 17th December 2010, 05:56
tom10 tom10 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Wink Ubuntu installing Msql Apache PHP

I am new to Ubuntu, installed 2 days ago and tried installing Mysql, Apache and will go to PHP once the other two work.

first the install code of aptitude did not work in the terminal and I was directed to try apt-get followed by <selected package>. the package of mysql installed but the test did not work and the welcome message did not show in firefoox. Second Apache installed but the IP address did not show the test message either.

Can anyone help.

Thanks

Last edited by tom10; 17th December 2010 at 06:03. Reason: Expanding title
Reply With Quote
Sponsored Links
  #2  
Old 18th December 2010, 13:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Did you try this tutorial? http://www.howtoforge.com/installing...ntu-10.10-lamp
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 20th December 2010, 13:25
tom10 tom10 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default I tried howtoForge LAMP

yes did try How to forge Lamp
Reply With Quote
  #4  
Old 21st December 2010, 16:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Ok, and where exactly are you having problems? Do you get any error messages?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 13:26
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 13:49
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01
Log for Debugging jwan Installation/Configuration 5 27th October 2006 14:34


All times are GMT +2. The time now is 15:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.