#1  
Old 22nd December 2010, 17:53
t.roijers t.roijers is offline
Member
 
Join Date: Feb 2006
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mydns not responding

Hello,

Mydns is running and domain exists in DNS, but i get a non existing domain respons:


root@ns1:/etc/network# nslookup mydomain.com localhost
;; Got SERVFAIL reply from 127.0.0.1, trying next server
Server: localhost
Address: 127.0.0.1#53

** server can't find mydomain.com: NXDOMAIN

got any idea's?

Tim
Reply With Quote
Sponsored Links
  #2  
Old 22nd December 2010, 23:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Please check the domain settings in ispconfig, every fully qualified domain has to end with a dot, so the domain record for "mydomain.com" id "mydomain.com.". This is the case for the zone and all sub records. If you want to create a new domain, then use the dns wizard as it will ensure that the records are created correctly.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd December 2010, 11:39
t.roijers t.roijers is offline
Member
 
Join Date: Feb 2006
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
Please check the domain settings in ispconfig, every fully qualified domain has to end with a dot, so the domain record for "mydomain.com" id "mydomain.com.". This is the case for the zone and all sub records. If you want to create a new domain, then use the dns wizard as it will ensure that the records are created correctly.
The records are created with the template, all the dots are in place.
Still the same error, NXDOMAIN
Reply With Quote
  #4  
Old 23rd December 2010, 14:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mydns failing daily csabo General 5 20th October 2010 19:54
MyDNS fails to start tristanlee85 Installation/Configuration 11 16th March 2010 15:49
ipsconfig3 on Lenny how-to troubles | myDNS tomdavidson Installation/Configuration 3 7th November 2009 19:33
mydns problem uvbnserved Server Operation 3 28th April 2009 16:46
mydns settings/help believo General 1 26th January 2009 12:49


All times are GMT +2. The time now is 20:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.