#1  
Old 14th December 2010, 23:15
pinguinito pinguinito is offline
Member
 
Join Date: Apr 2009
Posts: 87
Thanks: 21
Thanked 1 Time in 1 Post
Default PostFix Error

Hi Falko.

I have installed ISPConfig 3.0.3 successfully in a single server, my public IP is dynamic and of course I am getting :

(delivery temporarily suspended: connect to servessserver1.example.com[63.251.179.17]:25: Connection timed out)
web1@servessserver1.example.com


And this error:

Dec 14 17:06:50 server1 postfix/error[19746]: A6FCAA981A: to=, relay=none, delay=220448, delays=220442/6.2/0/0.37, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to servessserver1.example.com[8.15.7.107]:25: Connection timed out)

After set up a web with elgg, thanks to your "HOwto..."

my dig command for my domain is:


:~$ dig mx example.com

; <<>> DiG 9.6-ESV-R1 <<>> mx example.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 35711
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;example.com. IN MX

;; ANSWER SECTION:
example.com. 86400 IN MX 10 mx01.1and1.com.
example.com. 86400 IN MX 10 mx00.1and1.com.

;; Query time: 75 msec
;; SERVER: 192.168.0.1#53(192.168.0.1)
;; WHEN: Tue Dec 14 15:12:54 2010
;; MSG SIZE rcvd: 76


Right now I can not get and static IP. So I am thinking for possible solutions in;

How To Relay Email On A Postfix Server:
http://www.howtoforge.com/how-to-rel...postfix-server


Or:

In the ISPConfig Manual talk about:

Email Routing

Are this solutions relay to each others?
Am I right?
Are there other solutions?

thank you for your attention and your good job
Reply With Quote
Sponsored Links
  #2  
Old 15th December 2010, 16:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by pinguinito View Post
How To Relay Email On A Postfix Server:
http://www.howtoforge.com/how-to-rel...postfix-server
That's the correct solution.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
pinguinito (15th December 2010)
  #3  
Old 15th December 2010, 23:04
pinguinito pinguinito is offline
Member
 
Join Date: Apr 2009
Posts: 87
Thanks: 21
Thanked 1 Time in 1 Post
Default postfix relay server

Hi.

I have this error :

server1 postfix/error[32447]: F2083A9FE9: to=, relay=none, delay=7.9, delays=0.26/7.4/0/0.27, dsn=4.7.0, status=deferred (delivery temporarily suspended: SASL authentication failed; cannot authenticate to server smtp.1and1.com[74.208.5.2]: no mechanism available)

I followed this "howto":

How To Relay Email On A Postfix Server
Author: Stephan Jau
Revision: v1.0
Last Change: December 07 2009

My ISPConfig 3.0.3 on debian lenny postfix and dovecot
Reply With Quote
  #4  
Old 16th December 2010, 06:31
pinguinito pinguinito is offline
Member
 
Join Date: Apr 2009
Posts: 87
Thanks: 21
Thanked 1 Time in 1 Post
 
Default Solved problem with postfix relay server

Hi to everyone.
My problem was:

Dec 16 00:12:56 server1 postfix/error[648]: 4EF7AAA005: to=, relay=none, delay=26414, delays=26414/0.33/0/0.16, dsn=4.7.0, status=deferred (delivery temporarily suspended: SASL authentication failed; cannot authenticate to server smtp.1and1.com[74.208.5.2]: no mechanism available)

My solution :

root# apt-get install libsasl2-modules

and it works wonderful

I fund the solution at this address:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=345664
Reply With Quote
The Following User Says Thank You to pinguinito For This Useful Post:
falko (17th December 2010)
Reply

Bookmarks

Tags
email routing, ispconfig 3.0.3, postfix smtp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 04:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.