#1  
Old 12th December 2010, 21:35
spikes spikes is offline
Member
 
Join Date: Sep 2009
Posts: 45
Thanks: 6
Thanked 2 Times in 1 Post
Default Server load

Hi,

I sometimes see high load on server even if there is not many users online. How can I find what is causing high load? What command(s) to show the problem please? Thank you.
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2010, 14:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Run
Code:
top
to find out what's going on.

You can also install munin to see what's happening: http://www.howtoforge.com/server-mon...n-debian-lenny
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Connection dropped by IMAP server gublym Server Operation 5 23rd January 2009 09:47


All times are GMT +2. The time now is 17:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.