#1  
Old 21st December 2010, 05:00
Xcantion Xcantion is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache2 Permission

I have a little problem!
I have Installed the Atmail E-Mail Server! Everything works!! Thats not the Problem...

I Have Installed the ISPConfig3 Interface here works everything too...

But now i have a other Problem with Apache User...
Normaly you will find this in the Apache2.conf or envvars.conf

Quote:
User ${APACHE_RUN_USER}
But the Atmail - E-mail Server Change this to:

Quote:
User atmail
Ok now is in the Apache2.conf - > User atmail -> than the complete Atmail WebInterface works...
but
the ISPCOnfig 3 Interface doenst work anymore .. here i will become following error:

Quote:
Forbidden

You don't have permission to access /index.php on this server.
If i change the User back to normal ( User ${APACHE_RUN_USER} ) than the ISPCOnfig3 WebInterface works but the Atmail Server Interface doesnt work anymore ... here i will become a zend error ... that means Apache2 must have the user atmail to work right....

Anyone knows what to do?

Sry for my bad English and explain
Reply With Quote
Sponsored Links
  #2  
Old 21st December 2010, 17:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by Xcantion View Post
If i change the User back to normal ( User ${APACHE_RUN_USER} ) than the ISPCOnfig3 WebInterface works but the Atmail Server Interface doesnt work anymore ... here i will become a zend error ... that means Apache2 must have the user atmail to work right....
Can you post the exact Zend error message?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.1.4 causes Apache to have too many open files gkovacs Installation/Configuration 29 27th February 2013 09:59
Whole server went down wxman General 25 28th September 2012 19:32
SugarCRM Install on ISPConfig3 w/ SuPHP clucena Installation/Configuration 1 9th February 2010 10:29
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 14:06
Apache Ownership cybereatl General 2 26th March 2008 13:25


All times are GMT +2. The time now is 13:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.