#1  
Old 30th March 2008, 14:23
Tripple Tripple is offline
Senior Member
 
Join Date: Jul 2007
Posts: 114
Thanks: 7
Thanked 3 Times in 3 Posts
Default Time settings

This has little to do with ISPConfig but I know there are a lot of smart people around here.

I have 2 ISPConfig server both running Debian etch setup with the perfect setup. One of them sets the time always one hour ahead.

Timezone, systemtime, hardwareclock, .... No matter what I try, after some time he's always one hour ahead.

The correct server:
ho:~# date
zo mrt 30 14:21:37 CEST 2008
ho:~# hwclock --show
zo 30 mrt 2008 14:21:54 CEST -0.158876 seconds


The wrong server:
lcl:~# date
zo mrt 30 15:18:03 CEST 2008
lcl:~# hwclock --show
zo 30 mrt 2008 14:22:04 CEST -0.223452 seconds

How can I fix this?
Reply With Quote
Sponsored Links
  #2  
Old 31st March 2008, 10:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,665
Thanks: 819
Thanked 5,316 Times in 4,169 Posts
Default

Do you sync the time on the servers with ntp?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 31st March 2008, 16:36
Tripple Tripple is offline
Senior Member
 
Join Date: Jul 2007
Posts: 114
Thanks: 7
Thanked 3 Times in 3 Posts
Default

I'm using ntp but whenever I check its status;

# /etc/init.d/ntp status
NTP server is not running.

I can't find a reason for this behavior.

However, even when ntp is running, somehow the system time is always ahead.
Reply With Quote
  #4  
Old 1st April 2008, 17:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Run
Code:
tzconfig
and select the correct time zone (do this even if it already shows the correct time zone), then reboot the system.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 1st April 2008, 18:55
Tripple Tripple is offline
Senior Member
 
Join Date: Jul 2007
Posts: 114
Thanks: 7
Thanked 3 Times in 3 Posts
 
Thumbs up

I already tried this but this didn't change anything.

I could fix it by using this setting in my VMware settings:
tools.syncTime = "False"

Now ntpd is doing the job just fine.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squirrelmail time issue rick78 Server Operation 0 11th March 2008 23:40
Password is reset every time I go edit a users settings yurtboy1 Feature Requests 2 21st October 2007 00:46
Time Problem RTHREE General 3 1st April 2007 14:42
::Roundcube Settings Now Save:: cctex10 Installation/Configuration 1 15th June 2006 14:26
Time stamp on Emails from Webmail. Jcorrea920 Installation/Configuration 2 31st March 2006 22:24


All times are GMT +2. The time now is 08:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.