#1  
Old 2nd April 2008, 00:22
veke veke is offline
Junior Member
 
Join Date: Apr 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ispconfig not working.

Hi. I've a problem with ispconfig
I installed , following step-by-step the perfect debian setup here, a virtual server. But at the moment of the installation i didn't got the external ip..

(i think this is not the problem but i like to give more information as possible )

so i decided to install ispconfig. And i did it except for the last 2 questions
  1. hostname
  2. domain name

Which i don't have right now.. So i leave the hostname blank and the domain name i put my external ip ( of course no firewall is blocking port 81 )

So .. as ispconfig installation suggests, i tryed to put the url on my browser (not in the same net ) and nothing appeared...

So i tryed via links in localhost and it worked ...

Re-tryed via browser on an external net and nothing appeared.

I decided to launch tcpdump for seeing if some router was blocking me .. but when i browse the url, the request arrives.. but it is not processed or anything else.

How can i fix this?
Reply With Quote
Sponsored Links
  #2  
Old 2nd April 2008, 11:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,246 Times in 4,112 Posts
 
Default

ISPConfig listens on all IP addresses on port 81. You may use any IP or domain that points to your server to access ISPConfig on port 81. Also make sure that you forwarded port 81 from your router to your ISPConfig server, in case that you use a router and that you opened port 81 in the firewall.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Working through the ISPConfig source code catdude General 1 25th August 2007 08:38
Upload ins't working good in ispconfig on ubuntu 6.06 djmostek Installation/Configuration 11 24th August 2007 22:14
ISPConfig Roadmap till Developers' Forum 26 10th June 2007 22:38
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
ISPconfig not working Venkatesh.S Installation/Configuration 2 28th July 2005 13:28


All times are GMT +2. The time now is 13:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.