#1  
Old 6th December 2010, 00:10
Rastus Rastus is offline
Junior Member
 
Join Date: Mar 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default email bounces from google

OK,
I have configured an e-mail account in ISPConfig3. It sends e-mail no problem but When I send to it from outside, e-mail grom my gmail account bounces with the following error:
Quote:
Delivery to the following recipient failed permanently:

blog@domain.org

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.7.1 Unable to relay for blog@domain.org (state 14).

----- Original message -----

Received: by 10.100.208.14 with SMTP id f14mr3404815ang.205.1291589976211;
Sun, 05 Dec 2010 14:59:36 -0800 (PST)
Return-Path: <XXXXX@gmail.com>
Received: from [172.20.200.95] ([209.215.151.126])
by mx.google.com with ESMTPS id x31sm4696571ana.29.2010.12.05.14.59.34
(version=TLSv1/SSLv3 cipher=RC4-MD5);
Sun, 05 Dec 2010 14:59:35 -0800 (PST)
Subject: Re: testola
Mime-Version: 1.0 (Apple Message framework v1082)
Content-Type: text/plain; charset=us-ascii
From: XXXXX <XXXXXX@gmail.com>
X-Priority: 3 (Normal)
In-Reply-To: <9f59285a6b73c50b4711ed0b9525056e.squirrel@www.dom ain.com>
Date: Sun, 5 Dec 2010 17:59:20 -0500
Content-Transfer-Encoding: 7bit
Message-Id: <44307583-3EDB-4583-BD1C-1D12E038D670@gmail.com>
References: <9f59285a6b73c50b4711ed0b9525056e.squirrel@www.dom ain.com>
To: blog@domain.org
X-Mailer: Apple Mail (2.1082)
But when I send e-mail from my exchange server, it comes through with no problems.

I looked in the /var/log/mail.log file but it did not show any activity from gmail that I could see.

Suggestions?
Reply With Quote
Sponsored Links
  #2  
Old 6th December 2010, 12:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

Check the dns records for the domain "domain.org" if all MX records are pointing to the correct server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 6th December 2010, 20:13
Rastus Rastus is offline
Junior Member
 
Join Date: Mar 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Smile Got it

Till,
I checked the DNS and it was all OK BUT when I did an external port scan for the domain, it became evident that the firewall was porting all incoming e-mail traffic from our multiple IP addresses to a different server. Sending e-mail from that server to the ISPConfig server worked OK but outside e-mail servers could not find the ISPConfig Server.

Got it fixed.
Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu Installation/Configuration 1 18th January 2010 09:21
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Unknown MX record and Reverse PTR question for Google Apps email safoo Server Operation 1 31st March 2009 17:26
Cannot set up Google Apps Email. Please Help! alexwalkey Installation/Configuration 6 8th April 2008 09:43
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 20:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.