#1  
Old 2nd December 2010, 20:24
tahussle tahussle is offline
Junior Member
 
Join Date: Jun 2007
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default 502 Bad Gateway - nginx&baruwa

Hi i am trying to setup a spam snake as per the link below. the instructions is not the clearest but i have tried to follow word for word

http://www.howtoforge.com/the-perfec...ick-meerkat-p4

however when i try to log into the front end i get

502 Bad Gateway

--------------------------------------------------------------------------------

nginx/0.8.53




tail -f /var/log/nginx/error.log

shows

connect() to unix:///var/run/baruwa.sock failed (2: No such file or directory) while connecting to upstream


any help appreciated
Reply With Quote
Sponsored Links
  #2  
Old 3rd December 2010, 03:54
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
 
Default

Please don't double post.

Follow this link http://howtoforge.org/forums/showpos...18&postcount=4

Thanks,

Rocky
__________________
Home of the SpamSnake
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 14:51
Squirrelmail login failure Cracklefish Installation/Configuration 9 30th June 2010 20:38
Add ons for ISPConfig 3 virtue Installation/Configuration 24 16th October 2009 17:30
im getting 502 bad gateway robusa98 HOWTO-Related Questions 1 25th September 2006 13:17
Mail Sent and Received but failure notice delivered badbandit83 General 7 2nd February 2006 21:50


All times are GMT +2. The time now is 17:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.