#1  
Old 2nd December 2010, 16:28
trexen trexen is offline
Senior Member
 
Join Date: Jun 2008
Location: Stockholm
Posts: 169
Thanks: 15
Thanked 3 Times in 2 Posts
Default Backup site

Hi,
im trying to settup a backup site for my ispconfig 2.x (latest) by backup DB and restore DB on the other Cloned BOX and copy /var/www to a NFS share and then copy it to the backup box.

But i cant copy /var/www/webXX/user/webXX_name/Maildir/cur/1291285027.17051_0.domainname.com
It tells me:

cp: cant create nomal file ""/mnt/www/web13/user/web13_marcus/Maildir/cur/1291285027.17051_0.mail.mydomain.com:2,S""IN/OUT-error

-------------------------------------------------------------------------------------------------------
maybe do chmod xxx?
drwx------ 5 web13_name web13 4096 2010-12-02 15:32 Maildir
-rw------- 1 web13_name web13 6259 2010-11-29 21:02 1291060971.13190_0.mail.mydomain.com:2,S
-------------------------------------------------------------------------------------------------------

any suggestions?
//Marcus

Last edited by trexen; 2nd December 2010 at 16:55.
Reply With Quote
Sponsored Links
  #2  
Old 3rd December 2010, 11:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,044
Thanks: 841
Thanked 5,661 Times in 4,468 Posts
 
Default

You have to copy the files as root user and use the "prf" options of the cp command to preserve ownerships.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
trexen (3rd December 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have "little" problem after site backup setting Petr Installation/Configuration 1 2nd December 2010 16:37
3.0.3 - backup site not working? thibotus01 Installation/Configuration 25 23rd October 2010 13:37
Client Site BackUp for more than one day? _X_ Tips/Tricks/Mods 3 22nd July 2010 23:42
Online Backup : What do you use and how do you setup it ? XZed Technical 5 4th January 2010 19:02
ISPConfig wont backup a site PortMan General 8 22nd July 2006 16:49


All times are GMT +2. The time now is 17:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.