Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2010, 23:05
qiubosu qiubosu is offline
Senior Member
 
Join Date: Jan 2010
Posts: 141
Thanks: 2
Thanked 0 Times in 0 Posts
Default how to create A record for nameserver with the same domain as the hosting server

in ispconfig 3 control panel, can anyone give a clear expanation on how to create a A record for the primary nameserver with the same domain name as the hosting server itself, e.g. ns1.example.com for primary nameserver and servers.example.com for hosting server hostname.
Reply With Quote
Sponsored Links
  #2  
Old 2nd December 2010, 08:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
 
Default

There is no difference for the part that has to be done in ispconfig. Just use the dns wizard and create the record like you do it for any other domain. This is described in the manual in detail.

The only thing that differs is that you have to create glue records at the domain registry (and not in ispconfig) for the nameservers. The exact steps differ depending on the company where you registered the domains, so you might want to ask the support from that company in case you dont know how to create glue records in their domain interface.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 21:17
Centos5.4/ISPConfig 3--Virtual site not working MichaelCaditz Installation/Configuration 25 25th March 2011 12:37
SSL don't work please help me walner8080 Installation/Configuration 8 26th September 2010 13:07
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 17:11
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 23:53


All times are GMT +2. The time now is 06:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.