Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th December 2010, 04:08
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 6 Times in 4 Posts
Question DNS questions (and it's not resolving)

Hi,

I'm pretty new to setting up DNS servers, and I have a few questions.
I used this guide to set up my ISPconfig: http://www.howtoforge.com/perfect-se...ot-ispconfig-3

1. Would I be able to create name servers of ns1.example.com and ns2.example.com and point example.com to those name servers, while both the name servers and example.com is on the same server? Pay attention to the fact that it's the same domain.
I'm trying to accomplish this step, and it's pretty much the only reason why I want ISPconfig to begin with, along with the other tools such as phpmyadmin, email, etc.

2. I have my domain pointed at other name servers right now, hosted on a different machine, and serv1.example.com is pointed to the IP of my ISPConfig server. Would this have anything to do with my DNS not resolving?
I pointed a co.cc domain, just to test, to ns1.example.com and ns2.example.com and they are not resolving :/

I've managed to have trouble with quite a few things while setting up ISPConfig, but I'm still determined to get this thing working.
Thanks to everyone who's helped so far, and thanks in advance for your help on this issue

Last edited by Nolan; 11th December 2010 at 06:35.
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2010, 04:37
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 6 Times in 4 Posts
Default Cron

Does this have anything to do with cron? I was thinking that it did...

The ISPConfig Cron - Log just says this:
Code:
postqueue: warning: Mail system is down -- accessing queue directly
tail: write error
postqueue: warning: Mail system is down -- accessing queue directly
tail: write error
multiple times

and also in there it says:
Code:
FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory
Could that be why it's not working? I have no idea.

Last edited by Nolan; 11th December 2010 at 04:51.
Reply With Quote
  #3  
Old 11th December 2010, 15:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by Nolan View Post
1. Would I be able to create name servers of ns1.example.com and ns2.example.com and point example.com to those name servers, while both the name servers and example.com is on the same server? Pay attention to the fact that it's the same domain.
I'm trying to accomplish this step, and it's pretty much the only reason why I want ISPconfig to begin with, along with the other tools such as phpmyadmin, email, etc.
To do this, you need glue records: http://en.wikipedia.org/wiki/Domain_...d_glue_records


Quote:
Does this have anything to do with cron? I was thinking that it did...

The ISPConfig Cron - Log just says this:
Code:

postqueue: warning: Mail system is down -- accessing queue directly
tail: write error
postqueue: warning: Mail system is down -- accessing queue directly
tail: write error

multiple times

and also in there it says:
Code:

FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.18-028stab077.1/modules.dep: No such file or directory

Could that be why it's not working? I have no idea.
This has nothing to do with DNS. But you should check if Postfix is running - it doesn't seem so.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 11th December 2010, 20:09
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 6 Times in 4 Posts
Default

Could this have something to do with the fact that I skipped the squirrelmail step when I was setting up the server? I intended to use roundcube instead of squirrelmail, so I didn't do that step.

I started postfix by running
Code:
/usr/sbin/postfix start
Here's what the ISPconfig mail log says:
Code:
Dec 11 16:18:32 ct18376 postfix/postfix-script[34597]: starting the Postfix mail system
Dec 11 16:18:32 ct18376 postfix/master[34598]: fatal: bind 0.0.0.0 port 25: Address already in use
Dec 11 16:20:01 ct18376 sm-mta[35956]: oBBMK1Nt035956: localhost.localdomain [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Dec 11 16:20:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 11 16:20:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured

Last edited by Nolan; 12th December 2010 at 00:22.
Reply With Quote
  #5  
Old 12th December 2010, 03:47
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 6 Times in 4 Posts
Default DNS problem fixed!

Fixed the DNS problem, I used the stuff in this guide

http://help.securepaynet.net/article/668?prog_id=373859

This could also apply to Godaddy Hosting as well.

Now my only two issues left to fix are the FTP problem (http://www.howtoforge.com/forums/showthread.php?t=50460) and the email issue in the post above this one.
Reply With Quote
  #6  
Old 12th December 2010, 20:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by Nolan View Post
Could this have something to do with the fact that I skipped the squirrelmail step when I was setting up the server?
No.


Quote:
Originally Posted by Nolan View Post
I started postfix by running
Code:
/usr/sbin/postfix start
Here's what the ISPconfig mail log says:
Code:
Dec 11 16:18:32 ct18376 postfix/postfix-script[34597]: starting the Postfix mail system
Dec 11 16:18:32 ct18376 postfix/master[34598]: fatal: bind 0.0.0.0 port 25: Address already in use
Dec 11 16:20:01 ct18376 sm-mta[35956]: oBBMK1Nt035956: localhost.localdomain [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Dec 11 16:20:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 11 16:20:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Please try
Code:
/etc/init.d/postfix restart
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 12th December 2010, 22:35
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 6 Times in 4 Posts
Default

I did that, and every 5 minutes the mail log tells me this:
Code:
Dec 12 14:25:01 ct18376 sm-mta[58423]: oBCKP1tH058423: localhost.localdomain [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Dec 12 14:25:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 12 14:25:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 12 14:25:01 ct18376 postfix/postqueue[58437]: warning: Mail system is down -- accessing queue directly
Dec 12 14:25:45 ct18376 postfix/master[58921]: fatal: bind 0.0.0.0 port 25: Address already in use
Dec 12 14:30:01 ct18376 sm-mta[60664]: oBCKU1BJ060664: localhost.localdomain [127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA-v4
Dec 12 14:30:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 12 14:30:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
What could be causing this?
Reply With Quote
  #8  
Old 13th December 2010, 15:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

What's the output of
Code:
netstat -tap
?

Did you try to reboot the system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 13th December 2010, 20:35
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 6 Times in 4 Posts
Default

Code:
serv1:~# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State
PID/Program name
tcp        0      0 localhost.localdoma:953 *:*                     LISTEN
36729/named
tcp        0      0 localhost.localdom:smtp *:*                     LISTEN
7515/sendmail: MTA:
tcp        0      0 *:https                 *:*                     LISTEN
19625/apache2
tcp        0      0 *:imaps                 *:*                     LISTEN
14092/imap-login
tcp        0      0 *:pop3s                 *:*                     LISTEN
14091/pop3-login
tcp        0      0 localhost.localdo:10024 *:*                     LISTEN
35858/amavisd (mast
tcp        0      0 *:mysql                 *:*                     LISTEN
38812/mysqld
tcp        0      0 localhost.lo:submission *:*                     LISTEN
7515/sendmail: MTA:
tcp        0      0 *:pop3                  *:*                     LISTEN
14091/pop3-login
tcp        0      0 *:imap2                 *:*                     LISTEN
14092/imap-login
tcp        0      0 *:http-alt              *:*                     LISTEN
19625/apache2
tcp        0      0 *:www                   *:*                     LISTEN
19625/apache2
tcp        0      0 *:tproxy                *:*                     LISTEN
19625/apache2
tcp        0      0 *:ftp                   *:*                     LISTEN
23842/pure-ftpd (SE
tcp        0      0 serv1.wnolfm.com:domain *:*                     LISTEN
36729/named
tcp        0      0 localhost.locald:domain *:*                     LISTEN
36729/named
tcp        0      0 *:ssh                   *:*                     LISTEN
5979/sshd
tcp        0    300 serv1.wnolfm.com:ssh    c-my-ip.h:49273 ESTABLISHED
15540/0
tcp6       0      0 ::1%3214604744:953      [::]:*                  LISTEN
36729/named
tcp6       0      0 [::]:ftp                [::]:*                  LISTEN
23842/pure-ftpd (SE
tcp6       0      0 [::]:domain             [::]:*                  LISTEN
36729/named
tcp6       0      0 [::]:ssh                [::]:*                  LISTEN
5979/sshd
No I didn't try rebooting the server, but I will have them do it now.
Reply With Quote
  #10  
Old 13th December 2010, 21:07
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 6 Times in 4 Posts
 
Default

I rebooted and updated to the newest version of ISPConfig

Here's the Mail Log (It's a lot):

Code:
Dec 13 12:42:27 ct18376 postfix/master[23921]: daemon started -- version 2.5.5, configuration /etc/postfix
Dec 13 12:42:27 ct18376 postfix/pickup[23925]: warning: 87DA911F4429E: message has been queued for 1 days
Dec 13 12:42:27 ct18376 postfix/pickup[23925]: 87DA911F4429E: uid=0 from=
Dec 13 12:42:27 ct18376 postfix/cleanup[23930]: 87DA911F4429E: message-id=<20101213184227.87DA911F4429E@serv1.wnolfm.com>
Dec 13 12:42:28 ct18376 postfix/qmgr[23924]: 87DA911F4429E: from=, size=833, nrcpt=1 (queue active)
Dec 13 12:42:28 ct18376 postfix/pickup[23925]: BF76511F44279: uid=0 from=
Dec 13 12:42:28 ct18376 postfix/cleanup[23930]: BF76511F44279: message-id=<20101213184228.BF76511F44279@serv1.wnolfm.com>
Dec 13 12:42:28 ct18376 postfix/smtp[23976]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Dec 13 12:42:29 ct18376 postfix/qmgr[23924]: BF76511F44279: from=, size=1803, nrcpt=1 (queue active)
Dec 13 12:42:29 ct18376 postfix/pickup[23925]: warning: 3535011F4427D: message has been queued for 2 days
Dec 13 12:42:29 ct18376 postfix/pickup[23925]: 3535011F4427D: uid=0 from=
Dec 13 12:42:29 ct18376 postfix/cleanup[23930]: 3535011F4427D: message-id=<20101213184229.3535011F4427D@serv1.wnolfm.com>
Dec 13 12:42:29 ct18376 postfix/smtp[23978]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Dec 13 12:42:29 ct18376 postfix/smtp[23976]: 87DA911F4429E: to=, orig_to=, relay=none, delay=112226, delays=112226/0.21/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:29 ct18376 postfix/qmgr[23924]: 3535011F4427D: from=, size=716, nrcpt=1 (queue active)
Dec 13 12:42:29 ct18376 postfix/pickup[23925]: DDF5B11F44278: uid=0 from=
Dec 13 12:42:29 ct18376 postfix/smtp[23978]: BF76511F44279: to=, orig_to=, relay=none, delay=25714, delays=25714/0.01/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:29 ct18376 postfix/smtp[23976]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Dec 13 12:42:29 ct18376 postfix/cleanup[23979]: DDF5B11F44278: message-id=<20101213184229.DDF5B11F44278@serv1.wnolfm.com>
Dec 13 12:42:30 ct18376 postfix/smtp[23976]: 3535011F4427D: to=, orig_to=, relay=none, delay=198563, delays=198563/0/0.01/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:30 ct18376 postfix/qmgr[23924]: DDF5B11F44278: from=, size=716, nrcpt=1 (queue active)
Dec 13 12:42:30 ct18376 postfix/pickup[23925]: warning: 583FB11F4427E: message has been queued for 2 days
Dec 13 12:42:30 ct18376 postfix/pickup[23925]: 583FB11F4427E: uid=0 from=
Dec 13 12:42:30 ct18376 postfix/cleanup[23930]: 583FB11F4427E: message-id=<20101213184230.583FB11F4427E@serv1.wnolfm.com>
Dec 13 12:42:30 ct18376 postfix/qmgr[23924]: 583FB11F4427E: from=, size=1474, nrcpt=1 (queue active)
Dec 13 12:42:30 ct18376 postfix/pickup[23925]: warning: 8D30A11F44277: message has been queued for 1 days
Dec 13 12:42:30 ct18376 postfix/pickup[23925]: 8D30A11F44277: uid=0 from=
Dec 13 12:42:30 ct18376 postfix/cleanup[23979]: 8D30A11F44277: message-id=<20101213184230.8D30A11F44277@serv1.wnolfm.com>
Dec 13 12:42:30 ct18376 postfix/error[23986]: DDF5B11F44278: to=, orig_to=, relay=none, delay=25715, delays=25715/0.01/0/0.43, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:31 ct18376 postfix/error[23993]: 583FB11F4427E: to=, orig_to=, relay=none, delay=198565, delays=198564/0.01/0/0.64, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:31 ct18376 postfix/qmgr[23924]: 8D30A11F44277: from=, size=1474, nrcpt=1 (queue active)
Dec 13 12:42:31 ct18376 postfix/pickup[23925]: warning: 3824C11F4427C: message has been queued for 3 days
Dec 13 12:42:31 ct18376 postfix/pickup[23925]: 3824C11F4427C: uid=0 from=
Dec 13 12:42:31 ct18376 postfix/cleanup[23930]: 3824C11F4427C: message-id=<20101213184231.3824C11F4427C@serv1.wnolfm.com>
Dec 13 12:42:31 ct18376 postfix/error[23986]: 8D30A11F44277: to=, orig_to=, relay=none, delay=112163, delays=112162/0/0/0.63, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:31 ct18376 postfix/qmgr[23924]: 3824C11F4427C: from=, size=1748, nrcpt=1 (queue active)
Dec 13 12:42:31 ct18376 postfix/pickup[23925]: warning: D231E11F44275: message has been queued for 3 days
Dec 13 12:42:31 ct18376 postfix/pickup[23925]: D231E11F44275: uid=0 from=
Dec 13 12:42:31 ct18376 postfix/cleanup[23979]: D231E11F44275: message-id=<20101213184231.D231E11F44275@serv1.wnolfm.com>
Dec 13 12:42:32 ct18376 postfix/error[23993]: 3824C11F4427C: to=, orig_to=, relay=none, delay=284960, delays=284960/0/0/0.32, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:32 ct18376 postfix/qmgr[23924]: D231E11F44275: from=, size=716, nrcpt=1 (queue active)
Dec 13 12:42:32 ct18376 postfix/error[23986]: D231E11F44275: to=, orig_to=, relay=none, delay=284960, delays=284960/0/0/0.18, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:42:34 ct18376 dovecot: Dovecot v1.0.15 starting up
Dec 13 12:42:34 ct18376 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Dec 13 12:45:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 13 12:45:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 13 12:45:03 ct18376 postfix/smtpd[24567]: connect from localhost.localdomain[127.0.0.1]
Dec 13 12:45:03 ct18376 postfix/smtpd[24567]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Dec 13 12:45:03 ct18376 postfix/smtpd[24567]: disconnect from localhost.localdomain[127.0.0.1]
Dec 13 12:45:49 ct18376 postfix/scache[23983]: statistics: start interval Dec 13 12:42:29
Dec 13 12:45:49 ct18376 postfix/scache[23983]: statistics: domain lookup hits=0 miss=1 success=0%
Dec 13 12:45:49 ct18376 postfix/scache[23983]: statistics: address lookup hits=0 miss=1 success=0%
Dec 13 12:50:01 ct18376 postfix/smtpd[26548]: connect from localhost.localdomain[127.0.0.1]
Dec 13 12:50:01 ct18376 postfix/smtpd[26548]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Dec 13 12:50:01 ct18376 postfix/smtpd[26548]: disconnect from localhost.localdomain[127.0.0.1]
Dec 13 12:50:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 13 12:50:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: 583FB11F4427E: from=, size=1474, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: D231E11F44275: from=, size=716, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: DDF5B11F44278: from=, size=716, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: BF76511F44279: from=, size=1803, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: 3824C11F4427C: from=, size=1748, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: 3535011F4427D: from=, size=716, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: 8D30A11F44277: from=, size=1474, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/qmgr[23924]: 87DA911F4429E: from=, size=833, nrcpt=1 (queue active)
Dec 13 12:52:27 ct18376 postfix/smtp[27941]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Dec 13 12:52:27 ct18376 postfix/smtp[27942]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Dec 13 12:52:28 ct18376 postfix/smtp[27941]: 583FB11F4427E: to=, orig_to=, relay=none, delay=199161, delays=199161/0.02/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:52:28 ct18376 postfix/smtp[27941]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Dec 13 12:52:28 ct18376 postfix/smtp[27942]: D231E11F44275: to=, orig_to=, relay=none, delay=285556, delays=285555/0.02/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:52:28 ct18376 postfix/smtp[27942]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Dec 13 12:52:28 ct18376 postfix/smtp[27942]: BF76511F44279: to=, orig_to=, relay=none, delay=26313, delays=26313/0.37/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:52:28 ct18376 postfix/smtp[27941]: DDF5B11F44278: to=, orig_to=, relay=none, delay=26313, delays=26312/0.35/0.01/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:52:28 ct18376 postfix/error[27947]: 3824C11F4427C: to=, orig_to=, relay=none, delay=285557, delays=285556/0.6/0/0.23, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:52:28 ct18376 postfix/error[27948]: 3535011F4427D: to=, orig_to=, relay=none, delay=199162, delays=199161/0.61/0/0.4, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:52:28 ct18376 postfix/error[27949]: 8D30A11F44277: to=, orig_to=, relay=none, delay=112760, delays=112759/0.62/0/0.39, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:52:28 ct18376 postfix/error[27950]: 87DA911F4429E: to=, orig_to=, relay=none, delay=112826, delays=112825/0.62/0/0.39, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Dec 13 12:55:01 ct18376 postfix/smtpd[28473]: connect from localhost.localdomain[127.0.0.1]
Dec 13 12:55:01 ct18376 postfix/smtpd[28473]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Dec 13 12:55:01 ct18376 postfix/smtpd[28473]: disconnect from localhost.localdomain[127.0.0.1]
Dec 13 12:55:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 13 12:55:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 13 12:55:48 ct18376 postfix/scache[27945]: statistics: start interval Dec 13 12:52:28
Dec 13 12:55:48 ct18376 postfix/scache[27945]: statistics: domain lookup hits=0 miss=2 success=0%
Dec 13 12:55:48 ct18376 postfix/scache[27945]: statistics: address lookup hits=0 miss=2 success=0%
Dec 13 12:58:32 ct18376 postfix/master[23921]: terminating on signal 15
Dec 13 12:58:32 ct18376 postfix/master[31826]: daemon started -- version 2.5.5, configuration /etc/postfix
Dec 13 12:58:34 ct18376 amavis[31880]: starting. /usr/sbin/amavisd-new at ct18376 amavisd-new-2.6.1 (20080629), Unicode aware
Dec 13 12:58:34 ct18376 amavis[31880]: Perl version 5.010000
Dec 13 12:58:44 ct18376 dovecot: Killed with signal 15
Dec 13 12:58:44 ct18376 dovecot: Dovecot v1.0.15 starting up
Dec 13 12:58:44 ct18376 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Dec 13 13:00:01 ct18376 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Dec 13 13:00:01 ct18376 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.