Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd December 2010, 10:16
DaRKNeSS666NL DaRKNeSS666NL is offline
HowtoForge Supporter
 
Join Date: Nov 2006
Posts: 207
Thanks: 17
Thanked 3 Times in 3 Posts
Default Some root directory's appear in my web dir?

Just noticed that there are some root directory's have appeared in one of my web directory.
Probably I have done some copying without knowing, but before I start removing stuff, think it would be wise to ask.

The server is working fine at the moment so no problems there. At least none I know off.

The dir's that appeared are: bin, dev, etc, lib, usr, and var and the normal ones like cgi-bin, ssl, tmp and web.

Any advise from a server master is much appreciated.
__________________
Updating my server to Debian Squeeze, so here I go again...
Reply With Quote
Sponsored Links
  #2  
Old 2nd December 2010, 10:22
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 260
Thanked 145 Times in 127 Posts
Default

As far as I know they are created when you create a cron job for that user.
I'm sure that the cronjob will not work anymore when you delete the directory's
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #3  
Old 2nd December 2010, 10:27
DaRKNeSS666NL DaRKNeSS666NL is offline
HowtoForge Supporter
 
Join Date: Nov 2006
Posts: 207
Thanks: 17
Thanked 3 Times in 3 Posts
 
Default

Quote:
Originally Posted by edge View Post
As far as I know they are created when you create a cron job for that user.
I'm sure that the cronjob will not work anymore when you delete the directory's
This make sense, I have indeed a cronjob (testing) running on that site, so probably I am worrying about nothing than....lol
__________________
Updating my server to Debian Squeeze, so here I go again...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Player (version 10.0r22) did not load bobwdn HOWTO-Related Questions 10 11th September 2011 11:08
apache log issues abubin General 13 1st August 2010 17:47
automatic webmail link admins Installation/Configuration 16 22nd June 2009 16:42
Setting up a new server - Suse 11.1 londonman Server Operation 34 10th April 2009 13:16
Postfix email server problems Access denied 554 554 5.7.1 state 14 AceRimmer Server Operation 4 19th June 2008 14:36


All times are GMT +2. The time now is 00:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.