Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th November 2010, 11:19
Athesis Athesis is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3.0.3 Aliasdomain Issue

Hi everyone,

I started to use ISPConfig for some customers. Now there is a litte problem with Aliasdomain. Maybe someone can help sloving it.

If I create a Aliasdomain witch points to a subdirectory of the Main-Host, and set as Auto-Subdomain "www." or "*.", it will be completely ignored! If I set a additional subdomain / aliasdomain for www. it works well.

This is the configuration for Aliasdomain what did not work:

Domain: mydomain.de
Parent-Website: myparentdomain.de
Redirect-Typ: No Redirect | No Flag (tested both)
Auto-Subdomain: *. | www. (tested both)
Active: yes


I hope it is just a little missconfiguration I did not see
Reply With Quote
Sponsored Links
  #2  
Old 30th November 2010, 11:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,060
Thanks: 826
Thanked 5,395 Times in 4,239 Posts
 
Default

If a domain or subdomain shall have its own directory, then you create a new website for it and do not use the aliasdomain function. The aliasdomain function is made mainly for domains that point to the same directory and is used for multidomain capable cms systems.

Thats described in detail in the manual on page 98.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin Awstats on ISPCONFIG 3.0.3 tnctstuvn1981 General 4 7th September 2011 21:13
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
HELP: ispconfig startup issue..need help quickly csharp2a General 1 8th September 2006 11:31


All times are GMT +2. The time now is 17:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.