Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th November 2010, 23:20
sprite sprite is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Error with email+thunderbird

I get the following error trying to set thunderbird up with an email account I have set up through ispconfig3:
Quote:
An error occurred during a connection to fishfingers.eu:143.

SSL received a record that exceeded the maximum permissible length.

(Error code: ssl_error_rx_record_too_long)
Sofar I have recreated the certs for pop3 and imap, and restarted the ssl deamons after and I still get the same error. Any advice?

As a side note, the server is running Ubuntu 10.10 AMD64, in a VM and I bypassed the squirelmail setup and added roundcube mail manually. (Added it to the client webdirectory for my main domain.)

Last edited by sprite; 28th November 2010 at 23:27.
Reply With Quote
Sponsored Links
  #2  
Old 29th November 2010, 13:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Port 143 is used for IMAP (without SSL); for IMAPS, you must use port 993.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu Installation/Configuration 1 18th January 2010 09:21
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Thunderbird email hot links to FireFox NOT working Owen_Townsend Desktop Operation 7 26th August 2008 18:59
Help!! I can not send email with thunderbird!! rutame Server Operation 1 12th August 2008 19:27
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 01:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.