Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th November 2010, 17:43
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default Site not suspended after traffic limit exceeded

Site not suspended after traffic limit exceeded.

Send the system any email? Where?

Thank you.
Reply With Quote
Sponsored Links
  #2  
Old 24th November 2010, 17:49
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,194
Thanks: 829
Thanked 5,419 Times in 4,261 Posts
Default

The system does not send emails. The suspension happens nightly.

Also make sure that you have the latest ispconfig 3 installed, as older versions > 3.0.3 had a bug in traffic suspension.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th November 2010, 10:00
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default

I updated yesterday ispconfig to the lastest version. Today 1 site suspended, but other site is still online.
This site have 18000 mb of traffic and have a limit of 4000mb. What is the problem?
Thankyou for your help
Reply With Quote
  #4  
Old 26th November 2010, 17:00
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default

any idea?
Reply With Quote
  #5  
Old 27th November 2010, 11:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Do you see any errors in the Monitoring module? You also might want to set the log level to "Debug".
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 29th November 2010, 10:45
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default

No errors in Monitorign module. How i set the log level to debug?
Reply With Quote
  #7  
Old 29th November 2010, 11:05
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default

I change de log level to debug and this is the out of ispconfig register:

PHP Code:
2010-11-29 10:54    XXXXX.net    Debug    Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock    
2010
-11-29 10:54    XXXXX.net    Debug    No Updated records foundstarting only the core.    
2010-11-29 10:54    XXXXX.net    Debug    Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock 
Reply With Quote
  #8  
Old 1st December 2010, 10:50
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default

any more ideas?
Reply With Quote
  #9  
Old 2nd December 2010, 15:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Unfortunately not...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 2nd December 2010, 16:49
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
 
Default

What about error mensages of the previous post?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stange mail problem The-Ghost Installation/Configuration 6 25th April 2010 19:59
ISPConfig3 Installed/But My Mail Client is rejecting addresses LinuxGuyMT Installation/Configuration 17 21st December 2009 10:35
Attacks on MTA dclardy Installation/Configuration 4 29th September 2009 16:50
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
slow download through webserver problem snewp Technical 14 9th May 2008 05:25


All times are GMT +2. The time now is 17:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.