Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th November 2010, 18:01
zwac zwac is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Red face HELP!!!! Can not acess Contol Panel!!

(Note) This even happens when I try to access it only by IP and port number as well.

Guys I accidentally disabled / unchecked my main domain that is attached to my control panel. I was on the page when you are on a domain where you can change whether or not a domain is active or not. I unchecked my domain that my control panel was attached to and saved it. I can access all of my websites through ftp . I can even access my domain but I can't access it via :8080.

It was mydomain:8080 and then my control panel would come up. I can access mydoman.com and get the default index page. I can even access mydomain.com/site1 or mydomain.com/example1, mydomain.com/example2
I just can't open mydomain.com:8080

(Note) This even happens when I try to access it only by IP as well.

Please help!

Thanks
For your speedy response guys.
Reply With Quote
Sponsored Links
  #2  
Old 26th November 2010, 08:47
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 426
Thanks: 33
Thanked 55 Times in 38 Posts
Send a message via Skype™ to SamTzu
 
Default

You should be able to access the panel with IP address.
__________________

Sami Mattila
Internet-Content

Telephone:
00358942833310
Email: firstname.lastname@internet-content.org
Shop: http://shop.internet-content.net
Site: http://www.internet-content.net
Blog: http://www.internet-content.net/en/blog
FB: https://www.facebook.com/internetcontent

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing control panel after upgrade to 3.0.2.2 rputnins Installation/Configuration 1 26th August 2014 19:45
Hosting Control Panel uthemang General 7 13th December 2009 14:15
Admin Control Panel Interface Tripytaka Installation/Configuration 1 13th July 2009 04:23
cube panel DataVampire Installation/Configuration 13 15th January 2007 18:39


All times are GMT +2. The time now is 04:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.