Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th November 2010, 00:55
davestyle davestyle is offline
Junior Member
 
Join Date: Nov 2008
Posts: 14
Thanks: 2
Thanked 2 Times in 2 Posts
Default Lots of ispconfig_db_backup files

Hey guys,

Ever since I upgraded 3.0.3 something strange has started happening.
It looks like something is doing a backup of the ispconfig database every random number of minutes.

-rwx------ 1 root root 366036 2010-11-03 11:37 ispconfig_db_backup_2010-11-03_11-37.sql
-rwx------ 1 root root 366036 2010-11-03 11:59 ispconfig_db_backup_2010-11-03_11-59.sql
-rwx------ 1 root root 366839 2010-11-03 00:05 ispconfig_db_backup_2010-11-03_12-05.sql
-rwx------ 1 root root 366036 2010-11-03 12:21 ispconfig_db_backup_2010-11-03_12-21.sql
-rwx------ 1 root root 366876 2010-11-03 00:28 ispconfig_db_backup_2010-11-03_12-28.sql
-rwx------ 1 root root 366036 2010-11-03 12:43 ispconfig_db_backup_2010-11-03_12-43.sql
-rwx------ 1 root root 356639 2010-11-03 00:52 ispconfig_db_backup_2010-11-03_12-52.sql

I don't recall making any scripts to do such a thing, and I can't find a setting anywhere in ISPconfig that would be responsible.
Anybody shed any light?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 4th November 2010, 01:18
davestyle davestyle is offline
Junior Member
 
Join Date: Nov 2008
Posts: 14
Thanks: 2
Thanked 2 Times in 2 Posts
Default

OK, a bit more investigating has shown some light on the problem.
It looks like ISPconfig is trying to upgrade itself and is stuck in some sort of loop, probably because of a PHP seg fault that is happening...


2010-11-03 23:09:45 (98.0 KB/s) - `ISPConfig-3.0.3.tar.gz' saved [2976564/2976564]

/usr/local/ispconfig/server/server.sh: line 7: 19298 Segmentation fault /usr/bin/php -q /usr/local/ispconfig/server/server.php
--2010-11-03 23:32:14-- http://www.ispconfig.org/downloads/I...g-3.0.3.tar.gz
Resolving www.ispconfig.org... 78.46.59.59
Connecting to www.ispconfig.org|78.46.59.59|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2976564 (2.8M) [application/x-gzip]
Saving to: `ISPConfig-3.0.3.tar.gz'

0K .......... .......... .......... .......... .......... 1% 317K 9s
50K .......... .......... .......... .......... .......... 3% 226K 11s
100K .......... .......... .......... .......... .......... 5% 533K 9s
150K .......... .......... .......... .......... .......... 6% 160K 11s
200K .......... .......... .......... .......... .......... 8% 313K 10s
250K .......... .......... .......... .......... .......... 10% 347K 9s
300K .......... .......... .......... .......... .......... 12% 297K 9s
350K .......... .......... .......... .......... .......... 13% 291K 9s

That pretty much continues in a loop.
I guess that's where the backups are coming from. I clicked the Update ISPconfig button in the web interface a while back. Does anyone know how to delete that outstanding job.
Reply With Quote
  #3  
Old 4th November 2010, 15:21
davestyle davestyle is offline
Junior Member
 
Join Date: Nov 2008
Posts: 14
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Think I may have fixed it.
There was 3 ispconfig_update jobs in the sys_remoteaction table in a "pending" state.
Deleted all of them, and relay my results...

DELETE FROM `sys_remoteaction` WHERE `sys_remoteaction`.`action_id` = 1;

Lets just hope something else doesn't explode.
Reply With Quote
  #4  
Old 8th November 2010, 01:20
davestyle davestyle is offline
Junior Member
 
Join Date: Nov 2008
Posts: 14
Thanks: 2
Thanked 2 Times in 2 Posts
 
Default

Yep, that did the job.

Teach me to use an experimental feature
Reply With Quote
The Following User Says Thank You to davestyle For This Useful Post:
falko (8th November 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Debian 5.0 'hangs' GHz Installation/Configuration 5 1st October 2009 12:57
Apache wont serve my files anymore:( wotIsCmd Server Operation 2 17th July 2009 20:24
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
Network questions regarding Ubuntu Server lubod Installation/Configuration 7 3rd January 2007 18:53


All times are GMT +2. The time now is 22:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.