Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th November 2010, 14:24
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default Setting up a printer with CentOS5.5 and ISPConfig

Hi there.

I'm wanting to setup an Epson BX300F on my CentOS5.5 server with ISPConfig so it may be used with my Windows machines.

I haven't got the foggiest idea where to start...!

I've found a guide here... http://www.howtoforge.com/ipp_based_print_server_cups

And in step four it refers you to a document that I cannot seem to find!
Also when I go to 192.168.1.xx:631 it comes up with a 'Unable to establish a connection' error message.

I have CUPS and SAMBA installed... (I think that's what is needed).

I don't have a GUI for my server, it's command line only.

Any help would be greatly appreciated.

Many thanks


Ash
Reply With Quote
Sponsored Links
  #2  
Old 7th November 2010, 20:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by sellotape View Post
And in step four it refers you to a document that I cannot seem to find!
What's the output of
Code:
updatedb
locate IPP_PrintDrivers_Setup
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th November 2010, 22:12
sellotape sellotape is offline
Member
 
Join Date: Oct 2010
Location: Maltby, UK
Posts: 65
Thanks: 12
Thanked 4 Times in 3 Posts
Default

Hi Falko.

Thanks for the reply, i've been able to sort out the problem I had and i'm now able to access CUPS.

I am now struggling with how to actually install my printer to the server.
The download links are at the bottom of page at the following URL.

http://avasys.jp/eng/linux_driver/do...-inkjet/escpr/

I have lsb3.1 isntalled and i've tried the command 'yum update lsb' but it says i'm running the latest version.

I also don't have the foggiest how to actually get the printer driver isntalled within CUPS to make it work.

It's finding my printer and knows it's there...

Thank you Falko and everyone else for your help - it's greatly appreciated.

Cheers


Ash
Reply With Quote
  #4  
Old 8th November 2010, 15:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

I'm no CUPS expert, so I'm afraid I can't help.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS issues when setting up ISPConfig 3 for Intranet use mick02 Installation/Configuration 10 11th February 2011 13:56
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 14:31
Setting up a secondary DNS for ISPConfig 3 Blinkiz General 3 15th April 2010 23:02
ISPConfig 3.0.0.9 RC2 released till General 51 17th April 2009 17:12
How to setting up webdav within a ispconfig web? virtualweb Installation/Configuration 8 15th November 2006 12:03


All times are GMT +2. The time now is 06:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.