Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd November 2010, 12:44
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 407
Thanks: 71
Thanked 10 Times in 9 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default AWStats or Webalizer

I have choosen AWStats a few days ago but it still shows the Webalizer stats?

Rudolf.
Reply With Quote
Sponsored Links
  #2  
Old 2nd November 2010, 14:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,982 Times in 3,903 Posts
Default

Please check that the awstats package of the linux distribution is installed and that the paths to the awstats tools under system > server config > web match with the paths on your system.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th November 2010, 11:20
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 407
Thanks: 71
Thanked 10 Times in 9 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Installed the awstats package.
Checked the paths, everything looks fine but still no AWstats.

Is there anything I could check?
Reply With Quote
  #4  
Old 5th November 2010, 14:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Are there any errors in the ISPConfig cron log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 8th November 2010, 12:16
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 407
Thanks: 71
Thanked 10 Times in 9 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
 
Default

The "awstats_buildstaticpages.pl script" path was not correct, changed it to:

Quote:
/usr/share/doc/awstats/examples/awstats_buildstaticpages.pl
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Global Webalizer and Awstats stats per reseller esezako Feature Requests 0 2nd March 2010 10:55
moving from webalizer to awstats yaw Installation/Configuration 2 30th September 2009 09:06
ISPConfig 2.2.29 webalizer awstats problem dvazart General 3 30th January 2009 22:21
md5 passwords enabled with webalizer and awstats add-on Rustin Installation/Configuration 1 6th January 2007 15:33
Suse Ispconfig and AWstats shajazzi Installation/Configuration 4 15th May 2006 23:04


All times are GMT +2. The time now is 03:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.