Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th October 2010, 00:48
marcoslavorato marcoslavorato is offline
Junior Member
 
Join Date: Oct 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Question Postfix DNS

Hello all. I tried install a e-mail server on my CentOs using the Postfix. I followed the tutorial and I got the control panel, e-mail creation and even send messages using the Postfix Admin panel as well but the POP3 and SMTP can't work with me.

I have a question if is necessary a new DNS entry in the server. The necessary ports link 25 and 110 is opened.

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 28th October 2010, 19:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Which tutorial (URL) did you use? Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th October 2010, 19:38
marcoslavorato marcoslavorato is offline
Junior Member
 
Join Date: Oct 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello falko. No, my mail log looks good. I got this error when I tried open the Squirrel Mail. Do you know how can I solve? I found a lot of people with this problem, but I can't found a solution.

Code:
Error connecting to IMAP server: localhost.
111 : Connection refused
I used this tutorial: http://www.campworld.net/thewiki/pmw...VirtMailServer

Quote:
Originally Posted by falko View Post
Which tutorial (URL) did you use? Any errors in your mail log?
Reply With Quote
  #4  
Old 29th October 2010, 15:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Is SELinux disabled? What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 29th October 2010, 15:45
marcoslavorato marcoslavorato is offline
Junior Member
 
Join Date: Oct 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello falko, this is the output of netstat -tap

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql *:* LISTEN 988/mysqld
tcp 0 0 *:http *:* LISTEN 2725/httpd
tcp 0 0 *:telnet *:* LISTEN 2714/xinetd
tcp 0 0 *:smtp *:* LISTEN 2789/master
tcp 0 0 *:imap *:* LISTEN 2697/dovecot
tcp 0 0 *:ssh *:* LISTEN 906/sshd
tcp 0 0 *:https *:* LISTEN 2725/httpd
tcp 0 0 Geral:ssh 94-76-204-199.static.:42239 ESTABLISHED 7424/sshd: root [pr
tcp 0 256 Geral:ssh bd64eb51.virtua.com.b:62887 ESTABLISHED 7392/0

Quote:
Originally Posted by falko View Post
Is SELinux disabled? What's the output of
Code:
netstat -tap
?
Reply With Quote
  #6  
Old 30th October 2010, 15:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

What about SELinux? What's the output of
Code:
getenforce
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 30th October 2010, 15:53
marcoslavorato marcoslavorato is offline
Junior Member
 
Join Date: Oct 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
What about SELinux? What's the output of
Code:
getenforce
?
Said that is disabled.
Reply With Quote
  #8  
Old 31st October 2010, 13:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Do you use a firewall? What's the output of
Code:
iptables -L
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 31st October 2010, 13:51
marcoslavorato marcoslavorato is offline
Junior Member
 
Join Date: Oct 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Falko, this is the output. I think that is enabled, but I add the ports used by e-mail like 25, 110, etc.

Code:
Chain INPUT (policy ACCEPT)
target     prot opt source               destination         

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination         

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination         

Chain RH-Firewall-1-INPUT (0 references)
target     prot opt source               destination
Quote:
Originally Posted by falko View Post
Do you use a firewall? What's the output of
Code:
iptables -L
?
Reply With Quote
  #10  
Old 1st November 2010, 11:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Looks ok so you should be able to connect to IMAP. Did you send an email to the mail account before you tried to connect to the mailbox with SquirrelMail?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
centos, email, email server, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail authentication failure - unknown user or password evok Installation/Configuration 9 16th October 2010 07:37
sneaking suspicion my postfix config has gone awry mjbarfoot Installation/Configuration 7 24th August 2010 13:23
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 03:59
Need help get mail to work (can't recieve and apperently can't send) omega13a Installation/Configuration 19 20th August 2009 22:06
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 20:51


All times are GMT +2. The time now is 00:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.