#1  
Old 22nd October 2010, 19:58
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default Server Side Includes

I have a site setup to use Server Side Includes and it is working except it will not display index.shtml, I get an Error 403 Forbidden.
For now, I have put in an index.html and redirected it to the index.shtml and everything else works fine.

What am I doing wrong?
Reply With Quote
Sponsored Links
  #2  
Old 22nd October 2010, 21:37
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,408
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
 
Default

Add:

DirectoryIndex index.shtml

in the apache directives field on the options tab of the website settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
jtheed (23rd October 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Centos5.4/ISPConfig 3--Virtual site not working MichaelCaditz Installation/Configuration 25 25th March 2011 11:37
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Webmail Relay Error palkat General 17 23rd April 2006 18:12


All times are GMT +2. The time now is 13:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.