Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd October 2010, 19:35
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default Domain not able to receive outside mail

ISPConfig 3.0.3 on Debian 5

I have one domain that cannot receive email from outside of the server. The domain name has a - in the 2nd position
ie: a-1domainname.com.
I erased all of the email accounts and the email domain and site domain and waited until the job queue was clear. I recreated the site, email domain and email mailboxes and still cannot receieve email from outside the server. If another domain on the same server sends the email, it gets delivered.
I have another domain on the same server with a - in the 4th position and it works fine.
I then added another domain with the same name but no dash in the name
ie: a1domainname
as I have it registered as well and it works fine receiving email from outside the server. I can also forward from the domain without the - to the one with the - and it forwards fine, but they are on the same server. This domain worked fine on ispconfig2.2.
Could this be a bug in 3.0.3?
Reply With Quote
Sponsored Links
  #2  
Old 22nd October 2010, 19:53
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,170
Thanks: 829
Thanked 5,412 Times in 4,255 Posts
Default

Quote:
Could this be a bug in 3.0.3?
No.

Please post the exact error messages that you get in the mail log.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd October 2010, 13:46
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
 
Default

Turns out that when the outside spam filter service was setup, they used the IP address instead of the domain name for the mail server of this particular site. Due to a server crash and another server already running, the address had changed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catchall and Forwarding not working simmo General 6 22nd March 2014 00:54
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39
CGI and FormMail Cracklefish Installation/Configuration 17 13th October 2009 13:40
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
postfix, pop3 uvbnserved Server Operation 22 24th May 2009 21:00


All times are GMT +2. The time now is 12:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.