#1  
Old 19th October 2010, 23:37
jull jull is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig3 not working

I have installed ispconfig 3 on ubuntu 9.04 server. from The Perfect Server - Ubuntu 9.04 [ISPConfig 3] everything is fine without any error.

the squirrelMail is opening on this link http://77.68.52.128/webmail

the ISPconfig is not opening on the link http://77.68.52.128:8080
i changed the port of ISPconfig to 82 also it is not opening

i checked the port in the firewall he is listening to the port 82

tcp 0 0 127.0.0.1:10024 0.0.0.0:* LISTEN 8710/amavisd (maste
tcp 0 0 127.0.0.1:10025 0.0.0.0:* LISTEN 8622/master
tcp 0 0 0.0.0.0:3306 0.0.0.0:* LISTEN 8436/mysqld
tcp 0 0 127.0.0.1:783 0.0.0.0:* LISTEN 2599/spamd.pid
tcp 0 0 0.0.0.0:111 0.0.0.0:* LISTEN 2290/portmap
tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 9557/apache2
tcp 0 0 0.0.0.0:8081 0.0.0.0:* LISTEN 9557/apache2
tcp 0 0 0.0.0.0:82 0.0.0.0:* LISTEN 9557/apache2
tcp 0 0 0.0.0.0:46258 0.0.0.0:* LISTEN 2306/rpc.statd
tcp 0 0 77.68.52.129:53 0.0.0.0:* LISTEN 9609/named
tcp 0 0 77.68.52.128:53 0.0.0.0:* LISTEN 9609/named
tcp 0 0 127.0.0.1:53 0.0.0.0:* LISTEN 9609/named
tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN 9576/pure-ftpd (SER
tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 2582/sshd
tcp 0 0 127.0.0.1:953 0.0.0.0:* LISTEN 9609/named
tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN 8622/master
tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN 9557/apache2
tcp6 0 0 :::993 :::* LISTEN 9485/couriertcpd
tcp6 0 0 :::995 :::* LISTEN 9521/couriertcpd
tcp6 0 0 :::110 :::* LISTEN 9500/couriertcpd
tcp6 0 0 :::143 :::* LISTEN 9464/couriertcpd
tcp6 0 0 :::53 :::* LISTEN 9609/named
tcp6 0 0 :::21 :::* LISTEN 9576/pure-ftpd (SER
tcp6 0 0 :::22 :::* LISTEN 2582/sshd
tcp6 0 0 ::1:953 :::* LISTEN 9609/named



what should i do??? why it is not opening??
Reply With Quote
Sponsored Links
  #2  
Old 20th October 2010, 10:56
damir damir is offline
Senior Member
 
Join Date: Jun 2006
Posts: 375
Thanks: 11
Thanked 51 Times in 42 Posts
Default

You need to open port 8080 and not 82
Reply With Quote
  #3  
Old 20th October 2010, 11:34
jull jull is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks damir for your reply, but the port 8080 is opened also. and the ispconfig is configured to the port 82 now
Reply With Quote
  #4  
Old 20th October 2010, 17:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 9557/apache2
tcp 0 0 0.0.0.0:8081 0.0.0.0:* LISTEN 9557/apache2
tcp 0 0 0.0.0.0:82 0.0.0.0:* LISTEN 9557/apache2
tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN 9557/apache2
What is port 8081 being used for?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 19th November 2010, 12:41
Combikrist Combikrist is offline
Junior Member
 
Join Date: Nov 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko View Post
What is port 8081 being used for?

I would like to know, too.

apache2 is running on port 8081 and nmap tells me:
Quote:
Originally Posted by nmap
Starting Nmap 4.53 ( http://insecure.org ) at 2010-11-19 12:39 CET
Interesting ports on lvps178-77-xxx-xxx.dedicated.hosteurope.de (178.77.xxx.xxx):
Not shown: 65xxx closed ports
PORT STATE SERVICE
8081/tcp open blackice-icecap
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS not working in ISPconfig3 cluster archange Installation/Configuration 43 6th October 2010 13:04
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
ISPConfig3 Debian5 Postfix Courier mail not working danstinebaugh Server Operation 1 5th May 2009 19:00
ISPConfig3: FastCGI not working after upgrading to 5.2.9 Polk General 11 27th March 2009 14:00
SSL on ISPconfig3 not working novaflash Developers' Forum 4 20th January 2009 22:38


All times are GMT +2. The time now is 10:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.