Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th October 2010, 07:53
gsak1100sc gsak1100sc is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Wireless mouse & keyboard

Am running Ubuntu 10.04, bought home a "RF wireless" mouse & keyboard, plugged it in and it worked fine for 4 days.
Booted computer today and the mouse & keyboard would not work.
Replaced the battiers and tried again, no luck.
Tried them on a Windows XP (P111 750) & they worked OK.
Any ideas on the problem please ??
Thanks in advance
Peter in Gladstone SA Australia
Reply With Quote
Sponsored Links
  #2  
Old 17th October 2010, 11:04
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Did you install any updates on Ubuntu in the meantime (before you rebooted)?

Any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 17th October 2010, 12:15
gsak1100sc gsak1100sc is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default wireless mouse and keyboard

No updates installed.
They did start working again, but I am not happy with there actions, maybe a bad brand of mouse and keyboard.
Are there any settings I can do to help them or is it best to maybe buy a better class of wireless mouse & keyboard ?
Peter
Thanks for your help
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 14:51
After updating Fedora 13 - Unable to login in kernel 3 and 5 Besrilo Kernel Questions 6 12th August 2010 19:01
USB KVM switch slow mouse and keyboard mcardo Technical 0 2nd March 2009 04:25
Newbie needs help with wireless setup rogue212 Installation/Configuration 4 4th January 2008 18:03
Handling keyboard and mouse with C# ColdDoT Programming/Scripts 2 14th August 2006 03:23


All times are GMT +2. The time now is 14:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.