Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th October 2010, 21:23
his_royal_evilness his_royal_evilness is offline
Junior Member
 
Join Date: Jan 2006
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Default Traffic not counted in webalizer

Hi all ,

I just installed Ispconfig 3 , everything seems to work nicely , but not the webalizer stat.
For some reason it does not display in/out traffic on the graphs.

Any help would be appreciated
Reply With Quote
Sponsored Links
  #2  
Old 13th October 2010, 22:55
yoplait yoplait is offline
Senior Member
 
Join Date: Dec 2009
Posts: 144
Thanks: 50
Thanked 14 Times in 11 Posts
Default

Did you wait 24 hours before looking at the stats ?
Reply With Quote
  #3  
Old 13th October 2010, 23:23
his_royal_evilness his_royal_evilness is offline
Junior Member
 
Join Date: Jan 2006
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by yoplait View Post
Did you wait 24 hours before looking at the stats ?
I did actually , it displays all info , except for the amount of traffic
Reply With Quote
  #4  
Old 14th October 2010, 18:39
his_royal_evilness his_royal_evilness is offline
Junior Member
 
Join Date: Jan 2006
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Thumbs down

Nobody? I'm stuck at this
Reply With Quote
  #5  
Old 14th October 2010, 21:12
yoplait yoplait is offline
Senior Member
 
Join Date: Dec 2009
Posts: 144
Thanks: 50
Thanked 14 Times in 11 Posts
Default

I'm sorry, I don't have any idea...
Reply With Quote
  #6  
Old 14th October 2010, 21:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,655 Times in 4,464 Posts
Default

I've just checked that on my server, the web traffic is the red kbf column and not the kbin and out columns as apache normally does not log that.

So you find your web traffic in the red column.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 15th October 2010, 00:14
his_royal_evilness his_royal_evilness is offline
Junior Member
 
Join Date: Jan 2006
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Default

so this is normal behaviour?
I really thought the other 2 columns could be used as well, any idea how to adapt the logging format for that purpose?
Reply With Quote
  #8  
Old 16th October 2010, 18:47
his_royal_evilness his_royal_evilness is offline
Junior Member
 
Join Date: Jan 2006
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Bump , i've noticed that in the panel itself the traffic is displayed as 0
Reply With Quote
  #9  
Old 16th October 2010, 20:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,655 Times in 4,464 Posts
Default

Quote:
Originally Posted by his_royal_evilness View Post
Bump , i've noticed that in the panel itself the traffic is displayed as 0
Which traffic? Email or web traffic?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #10  
Old 17th October 2010, 14:58
his_royal_evilness his_royal_evilness is offline
Junior Member
 
Join Date: Jan 2006
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

both , unfortunately :/
however , i think i can fix the web issue by changing apache log file settings
not sure bout the email traffic
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Routing - Forward all traffic to an ip to another ip bsgcic Installation/Configuration 0 25th July 2010 12:26
mailbox traffic not counted fireba11 Installation/Configuration 3 30th April 2010 23:09
Upgrade Webalizer 2.01 to 2.21 ? userman Installation/Configuration 2 21st March 2010 21:56
missing webalizer stats bolero Installation/Configuration 15 12th November 2008 17:28
WEBALIZER FTP TRAFFIC CONT in WEB TRAFFIC dloopsrl Installation/Configuration 3 20th September 2006 18:39


All times are GMT +2. The time now is 01:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.