Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th October 2010, 00:55
kieron kieron is offline
Junior Member
 
Join Date: Aug 2007
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default There is already a dns record for the zone

Hi
I am having a problem with adding dns records for a codomain every thing has been fine up untill this last week.

I have been adding a codomain to domain like help.domain.co.uk, domain.co.uk being tld.
Then making a new site with this domain help.domain.co.uk.
Then i have added new dns entry for this domain, but now for some reason i have been getting (There is already a dns record for the zone), not sure why.
It has never done this before.
I have looked through the forum there are a few posts about this but nothing that could help, most stuff was about emptying recycle bins etc.
But these are all new codomains being added.

Thanks

Kieron
Reply With Quote
Sponsored Links
  #2  
Old 10th October 2010, 19:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

I guess that the "Create DNS" checkbox was checked when you created the Co-Domain, so the DNS record is already existing.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 7 26th June 2014 14:33
HELP DNS and DHCP I AM LOST krisarmstrong Server Operation 0 18th August 2009 23:27
Google Apps dayjahone General 19 29th March 2008 17:25
DNS Zone Transfer not complete. joelee HOWTO-Related Questions 3 19th August 2007 14:55
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 23:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.