#1  
Old 15th June 2006, 16:42
PortMan PortMan is offline
Member
 
Join Date: Jun 2006
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default Fedora 5 install of Apache 1.3

I'm installing, yet again, a new server to try and get everything working. One requirement I have is that I need to run FrontPage extensions. In the ISPConfig manual, it says that ONLY FrontPage 2002 extension are supported under Apache 1.3.x.

Now, with me being new to Linux, I have to follow the "The Perfect Setup - Fedora Core 5 (64-bit)" and the this installs the Apache 2.x server. How can I change the document instructions so I can install Apache 1.3.x and get it to work with FrontPage extension?

Also, following the instructions, PHP 5 is installed. Will this work ok with Apache 1.3? If not, what do I need to do?

Thank you everyone for helping!!!
Reply With Quote
Sponsored Links
  #2  
Old 15th June 2006, 16:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

I guess there are no Frontpage 2002 extensions for 64 Bit linux.

Have you checked the Microsoft homepage before you choose Fedora 5 with 64Bit?

Also I'am not sure if there are any official Apache 1.3 packages at all for Fedora 5.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 15th June 2006, 16:57
PortMan PortMan is offline
Member
 
Join Date: Jun 2006
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply. I should have mentioned that I'm not using the 64-bit version of Fedora.

Since there isn't an Apache 1.3 for Fedora, what other Linux version would you recommend that will support Apache 1.3?

Thanks.
Reply With Quote
  #4  
Old 15th June 2006, 17:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Quote:
Originally Posted by PortMan
Since there isn't an Apache 1.3 for Fedora, what other Linux version would you recommend that will support Apache 1.3?
Debian 3.1
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding the Fedora Core 5 Perfect Install - Quota EricS HOWTO-Related Questions 4 30th May 2006 04:21
How To ISP install (Ubuntu 5.10 / Fedora 5) DVS Installation/Configuration 4 21st May 2006 15:08
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45
Fedora Core 5 x64 Perfect Install Question? gjcomputer Installation/Configuration 1 26th April 2006 09:27
install apache 1.3 on FC 4 superg Server Operation 1 22nd December 2005 17:44


All times are GMT +2. The time now is 21:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.