Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th October 2010, 15:08
RobLWC RobLWC is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Not Receiving emails in inbox, although log appears fine!

Hi Guys,

I am very new to Linux and all its add on's. I have been a bit left in the lurch as we had someone leave here at work and they had all the knowledge and took it with them ;P

I an having an issue with incoming mail, it seems to go through the server but is not appearing in the inbox.
We use ISP config 3, Spmassasin and Roundcube for the web client. I have set the span level down to zero so I don't think its a spam issue. Outgoing email seems fine and the issue is only apparent on 2 mail boxes so far.

Below is a log, I am sending from my account robert_blackman 'at' livewire-connections.com to one called veluxmanagement 'at' livewiremail.com

Any help would be very very very helpful
Attached Files
File Type: txt Mail log.txt (22.5 KB, 131 views)
Reply With Quote
Sponsored Links
  #2  
Old 5th October 2010, 15:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

Quote:
I have set the span level down to zero so I don't think its a spam issue.
This is most likely the reason for your problem. Setting the score to zero instructs amavisd to delete even valid emails. the scores work the other way, if you want to ensure that email gets delivered, you have to set a high score, e.g. 100.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th October 2010, 15:35
RobLWC RobLWC is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I adjusted the Spam level via RoundCube, see attached image, which means a low score = less strict?
Attached Images
 
Reply With Quote
  #4  
Old 5th October 2010, 15:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

I dont use roundcube and I can not tell you how they implemented that or which value gets changed by this slider. Please change the score trough ispconfig under Mail spamfilter policy for the policy that you selected for this specific mailbox.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 5th October 2010, 17:10
RobLWC RobLWC is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks Till, in my spam policy I have 1 to 10. I have set it to 5 which is the default for our organisation and what all the other accounts are set to. As I said other accounts are working fine, ones on the same domain too.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems receiving emails JRole Server Operation 1 1st December 2007 13:13
Send Emails is OK but not receiving jdaviaud Installation/Configuration 1 15th June 2007 14:26
CatchAll-Mail user's INBOX contains thousands of Mailsize emails TheMaximumWeasel Installation/Configuration 1 28th May 2007 13:47
Not receiving emails on yahoo or hotmail or gmail 501205680 HOWTO-Related Questions 2 7th April 2007 14:24
Receiving blank emails hendry Installation/Configuration 4 24th December 2005 12:25


All times are GMT +2. The time now is 00:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.