Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th October 2010, 16:21
nklineg nklineg is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache 2.0 - Internal Server Error from Filename Spaces

I just set up a new server with Apache 2.0. Everything's working well, except I'm getting Internal Server Errors (500) when attempting to download a file that contains spaces in the name... I know that's bad practice, but it worked for years on the previous web server.

Anyone have any ideas or suggestions as to what might cause a 500 just from filename spaces?
Reply With Quote
Sponsored Links
  #2  
Old 5th October 2010, 16:37
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,416
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Please post the error message from the apache error.log file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th October 2010, 17:00
nklineg nklineg is offline
Junior Member
 
Join Date: Apr 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the fast response Till, but this error isn't logging for some reason. Just straight to 500.
Reply With Quote
  #4  
Old 5th October 2010, 18:15
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,416
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
 
Default

As far as I know, 500er errors are always logged. But there might be more then one error.log file for apache on that server, so it can be a bit complicated to find.

- Which Linux distribution do you use?
- Do you use some kind of controlpanel like ispconfig 2 or 3?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
trying to install roundcubemail ressel Installation/Configuration 13 24th December 2009 20:13
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 16:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.