Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th June 2006, 23:55
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,036
Thanks: 268
Thanked 153 Times in 133 Posts
Default About to install Debian Sarge 3.1

I'm about to install Debian Sarge 3.1 on a production server (running at the moment Fedora RC4)

I'm going to use The Perfect Setup - Debian Sarge (3.1) from the guru named 'falko'

I've done some 'test' runs on an other server and have some questions.

1) At Install/Remove Some software (http://www.howtoforge.com/perfect_setup_debian_sarge_p3)

Quote:
update-rc.d -f exim remove
update-inetd --remove daytime
update-inetd --remove telnet
update-inetd --remove time
update-inetd --remove finger
update-inetd --remove talk
update-inetd --remove ntalk
update-inetd --remove ftp
update-inetd --remove discard
<- Yes
I do not get the Yes.. Is this a problem?

2) At Postfix/POP3/IMAP (http://www.howtoforge.com/perfect_setup_debian_sarge_p4)

After doing the:
Quote:
apt-get install postfix postfix-tls libsasl2 sasl2-bin libsasl2-modules ipopd-ssl uw-imapd-ssl
I get more things to setup after:
Quote:
<- pop3 and pop3s
<- No
I get this:









After that it's back to normal again I think..

Quote:
<- Internet Site
<- NONE
<- server1.example.com
<- server1.example.com, localhost.example.com, localhost
<- No
I've left the default settings for the 'new' stuff..

Any info about all this appreciated!

PS.. Postfix/POP3/IMAP in the To see if SMTP-AUTH and TLS work properly now run the following command:
The image of the Telnet session is missing/wrong. It's set to: http://www.howtoforge.com/images/31.gif
It should be: http://www.howtoforge.com/images/per...n_sarge/31.gif
Reply With Quote
Sponsored Links
  #2  
Old 15th June 2006, 00:01
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,036
Thanks: 268
Thanked 153 Times in 133 Posts
Default

One more thing...

I would like to start using the Apache mod_cband (from the Howto @ http://www.howtoforge.com/mod_cband_...ota_throttling)

Now do I need to install this at the same time when I do the Apache section (apt-get install apache2 apache2-doc) or can I install this later?
I will also be using ISPconfig on the system!
Reply With Quote
  #3  
Old 15th June 2006, 16:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by edge
1) At Install/Remove Some software (http://www.howtoforge.com/perfect_setup_debian_sarge_p3)

I do not get the Yes.. Is this a problem?
No.

Quote:
Originally Posted by edge
2) At Postfix/POP3/IMAP (http://www.howtoforge.com/perfect_setup_debian_sarge_p4)

I've left the default settings for the 'new' stuff..
The default settings are fine.

Quote:
Now do I need to install this at the same time when I do the Apache section (apt-get install apache2 apache2-doc) or can I install this later?
You can do this later.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 18th September 2006, 21:53
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
 
Default

If you are going to install mod_cband & Debian you might use this

http://e-corona.org/blog,245

(note that pkg is not the one mentioned in manual but :

libapache2-mod-cband_0.9.7.4-0bpo1_i386.deb )
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SmartFTP and debian sarge install KenKnight HOWTO-Related Questions 1 26th May 2006 16:25
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 16:37
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42
Debian Sarge Install grahamer Installation/Configuration 1 11th August 2005 12:48
Install Debian Sarge with Kernel 2.6 root Installation/Configuration 4 10th May 2005 10:51


All times are GMT +2. The time now is 06:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.