Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th September 2010, 00:02
Wayne Wayne is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question will the Ubuntu w/ispconfig3 work with 10.04.1

I wanted to give this a try but i see comments that are making me shy away since the only download i can find is for 10.04.01.




looked at the debian howto also, but even those version numbers arent the same as in the tutorial

Last edited by Wayne; 25th September 2010 at 00:05. Reason: added info
Reply With Quote
Sponsored Links
  #2  
Old 25th September 2010, 09:34
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,452
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
 
Default

Why should it not work? There is even a tutorial for Ubuntu 10.04 at howtoforge, so do not use the debian howto. Use the UBuntu 10.04 howto.

http://www.howtoforge.com/perfect-se...nx-ispconfig-3

Quote:
looked at the debian howto also, but even those version numbers arent the same as in the tutorial
This does not matter when you use Ubuntu, as Debian is always downwards compatible with minor releases.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install Flash 10.1 on Ubuntu 10.04.1 (64 bit) Hans Desktop Operation 2 28th September 2010 23:05
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
apt-get update Fails For UBUNTU Gutsy Gibbon giganet Server Operation 1 1st May 2009 15:24
mail() don't work, The Perfect Setup Ubuntu 6.10 antoinel12 HOWTO-Related Questions 11 27th November 2006 14:47
Log for Debugging jwan Installation/Configuration 5 27th October 2006 14:34


All times are GMT +2. The time now is 15:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.