Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Desktop Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st September 2010, 21:24
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default How to install Flash 10.1 on Ubuntu 10.04.1 (64 bit)

Download the 10.1 tar.gz package from Adobe:
wget http://download.macromedia.com/pub/l..._092710.tar.gz
Then extract the package.

INSTALL:
sudo mv libflashplayer.so /usr/lib/mozilla/plugins/
sudo nspluginwrapper -i /usr/lib/mozilla/plugins/libflashplayer.so
sudo ln -sf /usr/lib/nspluginwrapper/plugins/npwrapper.libflashplayer.so /usr/lib/mozilla/plugins/
sudo ln -sf /usr/lib/nspluginwrapper/plugins/npwrapper.libflashplayer.so /usr/lib/firefox-addons/plugins/

REMOVE:
sudo rm /usr/lib/mozilla/plugins/libflashplayer.so
sudo rm /usr/lib/nspluginwrapper/plugins/npwrapper.libflashplayer.so
sudo rm /usr/lib/mozilla/plugins/npwrapper.libflashplayer.so
sudo rm /usr/lib/firefox-addons/plugins/npwrapper.libflashplayer.so
__________________
Hans

MrHostman | Managed Hosting

Last edited by Hans; 29th September 2010 at 00:03.
Reply With Quote
The Following User Says Thank You to Hans For This Useful Post:
falko (22nd September 2010)
Sponsored Links
  #2  
Old 28th September 2010, 15:41
lanceloare lanceloare is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Those links didn't work either. Each time I get a Flash player version 9.0 r999. When I try to play a video in youtube, I get a black screen and a message that tells me to update my flash player
__________________
Download Flv Player
Reply With Quote
  #3  
Old 29th September 2010, 00:05
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
 
Default

On 27th September (Yesterday there was a new version released.
I changed the link in my previous post within this thread.
It works for me, so i hope it will also work for you.
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maia MailGuard in ISPC3 warlock Tips/Tricks/Mods 7 23rd December 2010 06:51
Maia Mailguard with ISPconfig seangee Installation/Configuration 4 24th June 2010 10:08
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 10:53
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 15:42
Can't find 'make' on new Ubuntu install Arachne Kernel Questions 10 10th August 2006 22:32


All times are GMT +2. The time now is 05:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.