Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd September 2010, 08:49
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,035
Thanks: 267
Thanked 153 Times in 133 Posts
Default ISPconfig3 & MyDNS only listening on one IP

Not sure what is causing this, but I've created an extra Ethernet (Virtual), and all running services except MyDNS are listening on it!

The Ethernet (Virtual) does not showup when I scan my IP for port 53.

The firewall is off.

Any suggestions where to start to looking for the problems?
Please note that I'm running this setup (Debian Lenny) in a VM XenServer (Citrix)
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
Sponsored Links
  #2  
Old 23rd September 2010, 08:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,202
Thanks: 829
Thanked 5,420 Times in 4,262 Posts
Default

Please take a look in the mydns.conf file, the IP addresses where it listens on are defined there.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd September 2010, 10:07
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,035
Thanks: 267
Thanked 153 Times in 133 Posts
 
Default

Quote:
Originally Posted by till View Post
Please take a look in the mydns.conf file, the IP addresses where it listens on are defined there.
I did, and it is set to * (all). I'm going to add each IP separate, and see if this will fix it.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ispconfig3 - MyDNS or Bind? austingecko Installation/Configuration 3 7th May 2010 14:51
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
myDNS & Bind slaves - ISPConfig3 Murder4Al Installation/Configuration 11 3rd April 2009 12:47
Improve the Firewall rules vaio1 Installation/Configuration 0 10th May 2008 20:44
Virtual Users And Domains With Postfix, Courier And Mysql....help needed MrMattles HOWTO-Related Questions 9 13th February 2006 09:50


All times are GMT +2. The time now is 12:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.