#1  
Old 13th June 2006, 17:29
nsm nsm is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Probem with mail forward

Hi,

I created a mail forward in ISPConfig to a eMail on the same server (also created with ISPConfig).

I tried to forward it to the eMail testuser@mydomain.tld
-> did not work.
Quote:
postfix/local[2664]: F19A42B42CD: to=<root@myserver.tld>, orig_to=<testuser@mydomain.tld>, relay=local, delay=1, status=sent (delivered to mailbox)
So I tried to forward it to webX_testuser@mydomain.tld
-> works!

When I forward to an external email it also works.


So why does it forward the mail correct when I use the username (webX_testuser@mydomain.tld) but not when I use testuser@mydomain.tld?


So that was the first one, now the second one...

In the header is the following spam report:
Quote:
X-Spam-Report:
* 0.1 BLANK_LINES_80_90 BODY: Message body has 80-90% blank lines
* 2.0 RCVD_IN_SORBS_DUL RBL: SORBS: sent directly from dynamic IP address
* [217.88.196.85 listed in dnsbl.sorbs.net]
* 1.8 RCVD_IN_DSBL RBL: Received via a relay in list.dsbl.org
* [<http://dsbl.org/listing?217.88.196.85>]
* 1.7 RCVD_IN_NJABL_DUL RBL: NJABL: dialup sender did non-local SMTP
* [217.88.196.85 listed in combined.njabl.org]
* -0.6 AWL AWL: From: address is in the auto white-list
The IP comes from here:

Quote:
Received: by myserver.tld (Postfix)
id 8AD3B2B42DA; Tue, 13 Jun 2006 17:19:45 +0200 (CEST)
Delivered-To: webX_testuser@myserver.tld
Received: from [192.168.1.21] (pD958C455.dip0.t-ipconnect.de [217.88.196.85])
by myserver.tld (Postfix) with ESMTP id 68CD62B42D9
for <XXXX@yyyy.tld>; Tue, 13 Jun 2006 17:19:45 +0200 (CEST)
Is this just because my current IP (dynamic from my provider) is on a blacklist? Or is there a failure in my config?


Greetings.
Reply With Quote
Sponsored Links
  #2  
Old 14th June 2006, 00:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by nsm
So why does it forward the mail correct when I use the username (webX_testuser@mydomain.tld) but not when I use testuser@mydomain.tld?
What's in /etc/aliases?


Quote:
Originally Posted by nsm
Is this just because my current IP (dynamic from my provider) is on a blacklist? Or is there a failure in my config?
Most dynamic IP addresses are blacklisted.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th June 2006, 07:07
nsm nsm is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here what in my /etc/aliases

Quote:
cat /etc/aliases
# /etc/aliases
mailer-daemon: postmaster
postmaster: root
nobody: root
hostmaster: root
usenet: root
news: root
webmaster: root
www: root
ftp: root
abuse: root
noc: root
security: root
root: root
Reply With Quote
  #4  
Old 14th June 2006, 10:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,070
Thanks: 826
Thanked 5,396 Times in 4,240 Posts
Default

Please post also the content of the file:

/etc/postfix/virtusertable
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 14th June 2006, 19:22
nsm nsm is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's it:

Last edited by nsm; 9th November 2007 at 09:05.
Reply With Quote
  #6  
Old 15th June 2006, 14:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,070
Thanks: 826
Thanked 5,396 Times in 4,240 Posts
Default

Thanks, but now we have one problem Which email is "testuser@mydomain.tld" and which email is webX_testuser@mydomain.tld in your virtusertable?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 15th June 2006, 19:44
nsm nsm is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

aaaaaaaaaaaaaaaaaa

Last edited by nsm; 9th November 2007 at 09:05.
Reply With Quote
  #8  
Old 16th June 2006, 02:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What's in /etc/postfix/main.cf (please strip out the comments)? What's the output of
Code:
hostname
and
Code:
hostname -f
?

I guess the emails to webmaster@metalmail.de get forwarded to root because of the webmaster entry in /etc/aliases. Does this happen also with your other webmaster@... addresses?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 16th June 2006, 13:29
nsm nsm is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here are the requested informations...



Greetings

Last edited by nsm; 9th November 2007 at 09:05.
Reply With Quote
  #10  
Old 16th June 2006, 17:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Looks ok. Can you post an excerpt from your mail log when you send a mail to webmaster@metalmail.de?

Just found this link: http://www.howtoforge.com/forums/sho...ight=webmaster
Maybe it can help you.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:

Last edited by falko; 16th June 2006 at 17:17.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 13:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47
mail forward without mailbox doddel Feature Requests 0 29th December 2005 14:55


All times are GMT +2. The time now is 06:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.